Jump to content
CCleaner Community Forums
Darrell2

Defraggler 1.03 missing HD

Recommended Posts

I have downloaded it 8 times, used that code in start to run and reads [A] floppy, zip drive and no C! backed it backed up to 1.02. :( Deleting 1.03. I have downloaded from filehippo (2), from piriform (3), once from www.download.com. (2) of that run to no avail, I had A drive only, then I had B (zip drive) and no C.

Darrell

Share this post


Link to post
Share on other sites
I have downloaded it 8 times, used that code in start to run and reads [A] floppy, zip drive and no C! backed it backed up to 1.02. :( Deleting 1.03. I have downloaded from filehippo (2), from piriform (3), once from www.download.com. (2) of that run to no avail, I had A drive only, then I had B (zip drive) and no C.

Darrell

I know the feeling. Details are in my other thread. I re-installed v1.02 and evertyhing seems to be fine. I will wait until v1.03 gets fixed before I re-install it again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...