Jump to content
CCleaner Community Forums
Sign in to follow this  
Willy2

Debug report on "Defrag Freespace"

Recommended Posts

I came across something weird. I think I have further proof that the option(s) "Defrag freespace" must be recoded/re-programed.

 

The following happened:

1. Before I used the option "Defrag freespace" I had no fragmented files on my drive. but after I used this option I had three (!!) defragmented files.

2. I then manually defragmented these three files. Two files were defragmented without any strange behaviour. But the third file showed some weird behaviour. It was moved from spot X to a place with plenty free space and was defragmented. But apparently the program was satisfied and - according to the drivemap - moved the file back to that very same spot X, this time the filelist said that it was defragmented. It probably wasn't the very same spot were it was "pulled" from but it certainly looked like it.

Share this post


Link to post
Share on other sites

Hi all! First, sorry for my english(i'm italian)

I have the same problem... the two methods do the same thing. Leaving files fragmented even if i choose the method which do not allow the fragmentation...

i only wanted to move files from the end of the hd to the first slot enough large to fit the files...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×