Jump to content
CCleaner Community Forums
Sign in to follow this  
misty33

Help

Recommended Posts

Don't use CCleaner while Firefox is open [or disable CCleaner's Firefox cache cleaning]. Firefox: Tools > Options > Privacy > Cache > Clear.

Share this post


Link to post
Share on other sites
Don't use CCleaner while Firefox is open [or disable CCleaner's Firefox cache cleaning].  Firefox: Tools > Options > Privacy > Cache > Clear.

 

 

 

 

I don't get it is that in response to why the forum is all white?

Share this post


Link to post
Share on other sites

I hate to seem dumb and or rude(Sorry if i am either) but that don't make sense. He is asking why the forum is all white and your answer is talking about firefox's cache or is the reason he is seeing the forum in all white is because of hes cache?

 

Again sorry to seem rude and or dumb :blink: did not mean any offence by it.

Share this post


Link to post
Share on other sites

We get this a lot - people post about CCleaner's forum [or any other site] losing all of its formatting, but still being accessible [it's all white]... usually this is because they ran CCleaner while Firefox is open, which corrupts Firefox's cache. Clearing Firefox's cache always solves the problem. My post was really a total assumption, but I'm pretty sure that it's going to solve the issue.

Share this post


Link to post
Share on other sites
We get this a lot - people post about CCleaner's forum [or any other site] losing all of its formatting, but still being accessible [it's all white]... usually this is because they ran CCleaner while Firefox is open, which corrupts Firefox's cache.  Clearing Firefox's cache always solves the problem.  My post was really a total assumption, but I'm pretty sure that it's going to solve the issue.

 

 

 

Same white background for me (only Firefox, IE OK) since installing new version CCleaner yesterday. Tried clearing Firefox cache as you suggested, DjLizard. No change. At the same time, although Firefox comes up as default browser it is "jumped" by IE, if you know what I mean. This all when clicking bottom left CCleaner. Help? Thanks if you can! :)

Share this post


Link to post
Share on other sites

About the "jump" as you described it:

Go into Internet Explorer (Start, Run, IEXPLORE). Tools>Internet Options. Programs tab, Reset Web Settings.. yes. Tell IE to check whether it's the default browser. Close IE. Re-open IE. IE may ask you if IE can be the default browser. Uncheck the box that says 'always perform this check', but answer YES, so IE is now the default browser. Close IE. Open Firefox, go into FF's options, and set FF as the default browser. CCleaner's URLs should take you to Firefox instead of IE now.

 

About messed up sites:

Dunno. Sounds pretty screwed. Try firefox -safe-mode and firefox -profilemanager (see also http://www.mozilla.org/support/firefox/profile )

Share this post


Link to post
Share on other sites

Tried going into IE tools proceedure then closed. On reopening no question re default browser appears. Open firefox, check for default browser, close, go to CCleaner - same thing - IE and Firefox come up. I can live with this :) and forum format is no big deal (I can use IE if I want the works! ) It's a good feeling though, when everything runs as expected :D Incidentally I changed my default browser to Firefox, carrying out your instructions to another poster recently, and all was fine until the new CCl. install :( But so what? I'll try your suggestions re safe mode and profile manager,etc sometime - don't hold your breath!!!!

Share this post


Link to post
Share on other sites

DjLizard, my last post didn't express thanks to you for coming forward with suggestions. Perhaps I sounded dismissive? Not my intent at all! You're always very helpful to those of us who are so inadequate around computers - thanks again! :D Best wishes!

Share this post


Link to post
Share on other sites

It's odd because you are now both saying that it's white here and running CCleaner and cleaning Firefox's cache DIDN'T help?

 

Do either of you use Firefox Preloader?

 

Try control+f5, or control+clicking on the refresh button, as well.

Share this post


Link to post
Share on other sites
We get this a lot - people post about CCleaner's forum [or any other site] losing all of its formatting, but still being accessible [it's all white]... usually this is because they ran CCleaner while Firefox is open, which corrupts Firefox's cache.  Clearing Firefox's cache always solves the problem.  My post was really a total assumption, but I'm pretty sure that it's going to solve the issue.

 

 

 

 

OK thanks for the explanation DjLizard

Share this post


Link to post
Share on other sites

DjLizard, no Firefox Preloader here. I'll try all your suggestions within a day or two. My wife's PC has no problem and I installed 1.21.130 in the same manner, so it's some tricky little thing somewhere in mine. To state the obvious! :rolleyes: Thanks! Edit/brainwave: I'm going to check that settings match up on both PC's - maybe find something?

Share this post


Link to post
Share on other sites

DjLizard, I stopped IE asserting itself over the designated default browser, Firefox, by going into IE Tools and just unchecking "IE should check whether default browser" in Options>Programs. :) Now let's see about the dreaded "whiteout." <_<

Share this post


Link to post
Share on other sites

So, you have scanned with CCleaner on each thing (applications, windows, and issues) each twice with firefox closed and it still dosent fix?

Share this post


Link to post
Share on other sites

Thats really strange try to clean the mozilla cache, cookies, and history without using CCleaner and restart the browser and see if that helps.

Tools>Options>Privacy Tab>clear all.

Share this post


Link to post
Share on other sites

0) Try control+refresh, if I didn't already mention that before.

 

1) Close all Firefoxen [and if available, Firefox Preloader].

2a) Know what your profile directory is called. You can find it by:

2b) Start, Run..., %appdata%\mozilla\firefox\profiles then hit OK. You'll see a directory that ends in ".default", and that is the name you need. Copy that name down. For instance, mine's oh7v52mf.default. Right click on that folder, and pick copy. Then right click in a blank area next to it, and pick paste. It will then say 'Copy of whatever.default'. This way, we can modify your profile and not worry about making a mistake and damaging it, and we will have a copy to revert to if things go awry.

 

3a) Copy and paste the line below, but replace the phrase YOUR_PROFILE in the following with the directory name you found up in step 2b:

(Click Start, Run...)

CMD /C RMDIR /S /Q %appdata%\mozilla\firefox\profiles\YOUR_PROFILE\cache

 

Start up FF again. Clear the cache (which I hope causes FF to make a new cache DB). See if all is well again.

 

If it doesn't fix the problem, then you should close all firefoxen, and:

Start, Run..., firefox.exe -profilemanager

This will allow you to create a NEW profile, that can't possibly be corrupted.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...