Jump to content
CCleaner Community Forums
Ac3thetwo

same file keeps coming up

Recommended Posts

this is what it says right after i clean

 

 

ANALYSIS COMPLETE - (0.373 secs)

------------------------------------------------------------------------------------------

5.00MB to be removed. (Approximate size)

Secure file deletion enabled - Gutmann (35 passes)

------------------------------------------------------------------------------------------

 

Details of files to be deleted (Note: No files have been deleted yet)

------------------------------------------------------------------------------------------

C:\Documents and Settings\Ricardo Jonas\Local Settings\Temporary Internet Files\SuggestedSites.dat 5.00MB

------------------------------------------------------------------------------------------

 

it just keeps coming up after i clean and i dont know how to get it off

log.txt

log.txt

Share this post


Link to post
Share on other sites

I can tell you right now he's using ie8b2 and if he wants to use suggested sites, he needs to add that dat to the exclude list. if he doesn't want to use suggested sites he needs to turn it off and then CCleaner should be able to delete it. if it still can't delete it after sites is turned off OP needs to safe mode and cclean or use an unlocking program (like unlocker), and then delete it, if it still comes back THAN YOU JUST CAN'T DO IT and add it to the exclude list so it doesn't bother you.

 

 

 

(P.S. he is not used to gender specify >:) )

Share this post


Link to post
Share on other sites

I have the same problem. I upgraded to IE8 about 3 weeks ago and I let this be put on when I installed it. I tried to delete it from IE8 browser. I spent a few days trying to find out what it is, and where the file is, and I can't find it after I deleted it from the browser. I thought about trying to ask MS about it, but seem to go around in circles trying to find answers. How do I go about putting SuggestedSites.dat on the exclude list? I usually use Firefox anyway, but there is 5MB taking scan time.

Can anyone help?

 

I even had the hardest time trying to get into this forum. I kept getting errors. I even tried other browsers, the Form to send, and finally used another email to get past all the errors that keep coming up.

Share this post


Link to post
Share on other sites

I found the soluton to this idiotic thing myself now:

 

HOW TO DIASBLE SuggestedSites.dat by Pluto:

Open Internet Explorer > Tools > Internet Oprions > Advanced Settings and diasble at Browsing(after Print) the option: Enable Suggested Sites!

 

Sorry if everything is not coorect but I tried to translate this from my Greek Internet Explorer 8 version to English but I think it's correct! ;)

disable-ie-suggested-sites-3-365x468.png

 

Tell my if that worked for you too!

Share this post


Link to post
Share on other sites
Yea that's correct.

 

BTW, what's up with "By Pluto" :P:lol:

I wrote by Pluto because I was so happy to finally delete this stupid file which at first I thought it was a virus...It keeps coming back unless you do the above trick! :P

Share this post


Link to post
Share on other sites

Not exactly a trick, just the correct thing to do. CC should put this in the exclude list by default :)

Share this post


Link to post
Share on other sites
Not exactly a trick, just the correct thing to do. CC should put this in the exclude list by default :)

 

maybe in the next release...yeah, I meant option not trick! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...