Jump to content
CCleaner Community Forums
Sign in to follow this  
Old-Guy

Don't default drive to C:

Recommended Posts

Major recovery jobs normally involve a corrupt drive connected as a slave or as an external drive. So Recuva's trick of thoughtfully changing the drive letter back to C whenever Options is opened, is really frustrating when you're struggling to recover data from a large drive. You check the Options, click Recover and off it goes, much much later when it's finished Oh Joy! look at all these files that it can recover - then you notice they are on drive C! Oh *&$%!!

 

When I set the drive letter, that's the drive I'm working on - not C.

Share this post


Link to post
Share on other sites

I can't reproduce this with a flash drive. Set to drive G, open/cancel or open/change options, stays at G, scans G. I don't run with an ini file, could it be anything to do with this if you use it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...