Jump to content
CCleaner Community Forums
STAN21

CC CLEANER WON'T RUN

Recommended Posts

I have been useing this great program for many months,it has worked with no problems at all.Then one day last week it would not open or run, it looks like it starts to open ,the hour glass comes up for a fraction of a second and thats all. I down loaded the latest ver. of CC CLEANER AND JAVA and reinstalled both.I shut down all spy ware and Norton protect programs and still no help. I am running Win ME. Many thanks to any one that has any ideas.

Share this post


Link to post
Share on other sites
Have you tried completely unistalling CCleaner?

 

 

 

 

I have removed cc cleaner completly several times, although trying to remove from control panel with add and remove program causes computer to crash, I used norton remove program and that worked ok.Also tried deleting it from the C: drive. It seems to have a conflict of some kind....

Share this post


Link to post
Share on other sites
Running the VB6 SP6 Runtimes?  If not, look at the sticky in this forum.

 

 

 

 

I have the new ver. of Java from there site if that is what you mean.. how do I get to the sticky you want me to look at???

Share this post


Link to post
Share on other sites
Stan21 sitckys are the topics at the top of each forum section that dont move like the freeware sticky under software. Here is the one Tarun was talking about:

http://forum.CCleaner.com/index.php?showtopic=1192

 

 

 

Thanks for your help. I down loaded VB6 and installed it, rebooted . CCcleaner still won't load, very strange, still works great on my lap top and another desk top machine with the same ME OS

Share this post


Link to post
Share on other sites
Thanks for your help. I down loaded VB6 and installed it, rebooted . CCcleaner still won't load, very strange, still works great on my lap top and another desk top machine with the same ME OS

UPDATE- Great news, this may help others as it did my problem with CCleaner, I went to system information and then click on the tools button, on the drop down window click on registry checker, it will let you know if there are any errors in the registry, I had one,It ask's if you want to repair, I said yes and it rebuilt the registry, and now CCleaner works fine. Thanks very much for all the help and suggestions.

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...