Jump to content
CCleaner Community Forums
Mr. Zero

Access denied?

Recommended Posts

Hey everyone!

 

I just downloaded Defraggler after have been using CCleaner for a good while now, and suppose that it works just as well. Yet I haven't been able to test that theory yet. For some reason it stops when it reaches a certain action.

 

Here is the cut out of the log file with debug mode on:

 

[2008-05-25] [02:22:20.159] 00f14 1 CDefragmentation::DefragPath#787 Path: "C:\System Volume Information\{d70e3bdc-29f4-11dd-9643-0016d3566099}{3808876b-c176-4e48-b7ae-04046e6cc752}"[2008-05-25] [02:22:20.159] 00f14 1 CDefragmentation::DefragFiles#690 Leaving CDefragmentation::DefragFiles[2008-05-25] [02:22:20.159] 00f14 1 CDefragmentation::DefragFiles#688 Leaving CDefragmentation::DefragFiles[2008-05-25] [02:22:20.159] 00f14 1 CVolumeOperationScheduler::ExecuteQueuedMethods#218 std::exception caught: boost::filesystem::is_directory: Adgang n?gtet[2008-05-25] [02:22:20.159] 00f14 1 CVolumeOperationScheduler::ExecuteQueuedMethods#231 ---------------- Long task finished (time: 14.340s, return code: 0x000003e3) ----------------

 

 

The text is where Defraggler seems to stop (Access Denied is what it says).

I also tried to run as administrator but without luck.

 

Computer Info:

 

[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#615 C:\Program Files\Defraggler\defraggler.exe[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#616 Version: 1_1_73[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#624 Computer name: BusterNielse-PC[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#633 OEM ID: 0[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#634 Number of processors: 1[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#635 Page size: 4096[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#636 Processor type: 586[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#637 Minimum application address: 10000[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#638 Maximum application address: 7ffeffff[2008-05-25] [02:21:56.462] 008ac 0 Logger::HostLogger::LogSystemInfo#639 Active processor mask: 1

 

(OS: Vista Home Premium SP1, Danish Language)

 

Also if the whole log file is wanted just say so, through I don't think that matters as they all just say "succeded" besides the one above.

 

Anyway I hope I can solve this. Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×