Jump to content
CCleaner Community Forums
ymo1965

Does not clean fully

Recommended Posts

Hi Folks,

 

I have just noticed with the new version (v2.07.575) that when i run the cleaner, it finds 1.8gig of temp files etc, but

when i click 'clean', it only removes about 5meg.

 

What the hecks going on?

Share this post


Link to post
Share on other sites

it happens sometimes to me too...

Share this post


Link to post
Share on other sites

The reverse happens to me. It reports finding less than it actually deletes. I don't mind though because I know nothing I need is being deleted and figure it just has to do with how things are found versus how they are deleted, that maybe something is slightly off.

Share this post


Link to post
Share on other sites

Same here!

 

I have 1,02 GB of temporary files, most of them from freeware archiver "jzip".

 

On first run of CCleaner, it finds those files. But it doesn't delete them!

On second run of CCleaner, it doesn't find those files anymore - but they are still there!

 

Files aren't locked by other processes and I am logged in as administratior.

 

Deleting files by hand (in windows explorer) works!

 

my temp folder: C:\Dokumente und Einstellungen\admin\Lokale Einstellungen\temp

using Windows XP SP2 with all updates. CCleaner 2.07.575

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...