Jump to content
CCleaner Community Forums
q231

Can't Install Games

Recommended Posts

as the title says...i always get this message "Setup.exe encountered an error and needs to be close" or something like that..by the way the installer is about 600mb in size..any advices would be great thanks!

Share this post


Link to post
Share on other sites

Try disabling ZoneAlarm.

Share this post


Link to post
Share on other sites
Try disabling ZoneAlarm.

 

i've already done that but still no luck :unsure:

 

here's the screenshot

wciidv.jpg

 

im using windows xp pro(with Sp3) and ZA Security Suite

Share this post


Link to post
Share on other sites

What program is it g231?

 

At what stage in the setup do you get the error message? Any other part to the message?

 

Have you also turned off all realtime anti virus etc and disconnected from the internet? (sorry had to ask :) )

 

As a last resort try to install in safe mode.

Share this post


Link to post
Share on other sites
What program is it g231?

 

At what stage in the setup do you get the error message? Any other part to the message?

 

Have you also turned off all realtime anti virus etc and disconnected from the internet? (sorry had to ask :) )

 

As a last resort try to install in safe mode.

 

It's Rose Online hehe...i get that error message everytime i try to install it..i have also turned off my anti-virus software and tried to install it via safe mode..and guess what? still no luck :mellow:

Share this post


Link to post
Share on other sites

do you think my download manager is the problem? im using DAP Premuim.

Share this post


Link to post
Share on other sites

ok now this is weird..the setup.exe error is now gone(at last) but the new problem is the installer is not even running... :blink:

Share this post


Link to post
Share on other sites

Sorry g231 I don't know enough about this RoseOnline to make anymore suggestions.

 

As I mentioned earlier a trip to their forums seems the next obvious step.

Share this post


Link to post
Share on other sites
Sorry g231 I don't know enough about this RoseOnline to make anymore suggestions.

 

As I mentioned earlier a trip to their forums seems the next obvious step.

 

no..thank you for help hazelnut :) but now the problem is i can't run any setup related to installshieldwizard... :unsure:

Share this post


Link to post
Share on other sites

What error message do you get?

 

Have a read here, you never know.

 

http://support.microsoft.com/default.aspx?...p;Product=winxp

 

Also kelly's korner fix number 94 on left

http://www.kellys-korner-xp.com/xp_tweaks.htm

 

For more info scroll down to Windows installer issues

 

http://www.kellys-korner-xp.com/xp_w.htm

Share this post


Link to post
Share on other sites
no..thank you for help hazelnut :) but now the problem is i can't run any setup related to installshieldwizard... :unsure:

I am no "gamer" but from my research a lot of those sites don't want to wait for any download manager.

Just Save it and extract and use their installer.Normally everything goes to 1 folder like CCleaner does.

Good luck,

:) davey

Share this post


Link to post
Share on other sites

q231, your screen shot is definitely Vista.

 

Unless you found a really good Aero theme for XP, I can't help but think you are running Vista, and that could be the source of all your problems.

 

 

 

AJ

Share this post


Link to post
Share on other sites
q231, your screen shot is definitely Vista.

 

Unless you found a really good Aero theme for XP, I can't help but think you are running Vista, and that could be the source of all your problems.

 

 

 

AJ

 

im not using windows vista its windows blinds :)

 

@hazelnut

thanks for the link i'll try find some solutions there :)

 

@davey

already tried that but still no luck

Share this post


Link to post
Share on other sites

sorry for the double post... :unsure:

 

EDIT:

@hazelnut

i have tried your posted links but its still not working..and i dont get an error screen in fact nothing is poping out from my screen.

Share this post


Link to post
Share on other sites

Can your archiving software extract the setup file, if not maybe UE can and hopefully it can and they have a normal setup file inside the archived setup.exe file.

 

Other than that maybe InstallShield is corrupted on your system, it can happen.

 

Got this from the Sun Java website about a corrupted InstallShield:

http://www.java.com/en/download/help/ikernel.xml#solution2

Share this post


Link to post
Share on other sites
Can your archiving software extract the setup file, if not maybe UE can and hopefully it can and they have a normal setup file inside the archived setup.exe file.

 

Other than that maybe InstallShield is corrupted on your system, it can happen.

 

Got this from the Sun Java website about a corrupted InstallShield:

http://www.java.com/en/download/help/ikernel.xml#solution2

 

thanks Andavari for i'll try these and post back if it didn't work :)

 

EDIT:

unfortunately it doesnt have a normal setup file..oh well might as well try the second one :)

Share this post


Link to post
Share on other sites
okay i give up i think i will just reformat my pc. :lol:

I would use Dial-a-Fix first !!! Some users may not realize you are joking.

But I am serious.

Yes, Dial-a-Fix is a great source to reset things.I owe DJLizard a lot of donations.

That little "hammer" icon at the bottom sure comes in handy.I have reset Windows Firewall and System Restore and a few other things with Dial-a-Fix TechWiki. http://wiki.djlizard.net/Dial-a-fix.

Not to mention getting Windows Update and Windows Automatic Update fixed.

His site and he is a good friend to the members of this forum.

I have learned a lot using his links.

 

I would recommend everybody get the latest version and at least save it in My Documents to avoid

the big rush when everybody tries installing and using WinXP SP3.

http://wiki.djlizard.net/Dial-a-fix.

 

:) davey

Share this post


Link to post
Share on other sites

ok might as well try that :)

 

EDIT:

didn't work either..i think andavari is right my installshield wizard might be corrupted.

Share this post


Link to post
Share on other sites
didn't work either..i think andavari is right my installshield wizard might be corrupted.

I had it go corrupt on me once because some program that was built with InstallShield must have not had the best install routine. I had to jump through some confusing hoops to get it fixed. Unfortunately the InstallShield website isn't anything like it was when I went to it for a setup file to fix my problem, so I don't know what to tell you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...