Jump to content
CCleaner Community Forums
PGPhantom

A Challenge ... Installer?

Recommended Posts

I have found a case where the CCleaner registry cleanup crashes the computer and I do not think it is CCleaner but I am looking for possible solutions - When you check of the INSTALLER option int he registry clean, the computer reboots, immediately. Now - If you open regedit and browse to the installer directory in HKLM you can open all subfolders EXCEPT the FOLDERS directory - As soon as you click on it, the system crashes. Run Ad-Aware or numerous other utilities - As soon as they access that particular registry folder - Boom crashes.

 

Load the Hive into another computer or using BartsPE - Crashes. Run a virus scan, crashes the moment that registry entry is accessed. Run dial-a-fix to reset all permissions, no effect.

 

Does anyone have any ideas on this besides reformatting?

Share this post


Link to post
Share on other sites
I have found a case where the CCleaner registry cleanup crashes the computer and I do not think it is CCleaner but I am looking for possible solutions - When you check of the INSTALLER option int he registry clean, the computer reboots, immediately. Now - If you open regedit and browse to the installer directory in HKLM you can open all subfolders EXCEPT the FOLDERS directory - As soon as you click on it, the system crashes. Run Ad-Aware or numerous other utilities - As soon as they access that particular registry folder - Boom crashes.

 

Load the Hive into another computer or using BartsPE - Crashes. Run a virus scan, crashes the moment that registry entry is accessed. Run dial-a-fix to reset all permissions, no effect.

 

Does anyone have any ideas on this besides reformatting?

Hello PG,

I am pretty tired right now but your post caught my eye.

Been some funny things going on this week as regards Windows/Microsoft Update.Related too SP3 schedule.They have been trying to install Windows Genuine Advantage Validation Tool.Anyhow this was first time I ever had Installer problems.

Try Dial-a-Fix again and do (Windows Update and Windows Update Automatic Update)

WU/WUAU and MSI installer.Then run over to Microsoft Update and get your new WGA software before you end up standing in line because of the backup come "Patch Tuesday" when everybody else finds out what you have so fortunately discovered now.I could be way off on this but that is what happened to me on both PCs.

Hope this works out for you.

:) davey

Share this post


Link to post
Share on other sites
Yes sp3 is no good go have a look, now if I was you I do a scan with http://housecall.tredmicro.com/ it check for virus spyware & services packs all help fix if you say ok.

Hot Dog,

I don't want anybody misinterpreting my statement.I did not say SP3 is no good.

I informed the member that he may be experiencing the same problem I ran into.

I would like to know if other members have been to MS update recently and have had install problems with the new Windows Genuine Advantage Validation Tool like I encountered as explained above.

 

I would do this before next "Patch Tuesday".

 

:) davey

Share this post


Link to post
Share on other sites

I have installed the Validation Tool Davey since I installed SP3.

 

I had to turn off my software firewall to do it though and just use the windows one due to error messages I got. (Not seen the error before when doing windows updates)

 

As you say, 'patch tuesday' may be interesting.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...