Jump to content
CCleaner Community Forums
justin_h_preferred_IT

Windows System files missing after running CCleaner

Recommended Posts

Version of CCleaner - v2.04.543 - Slim

Version of Internet Explorer - 7 with all updates applied

Version of Operating System - Windows XP Professional (DOMAIN)

 

We have used CCleaner for over a year across 200 plus computers.

The product has worked great up until this last build that was pushed.

 

I have built a maintenance script that is using batch calls to call the

Unattended removal (CCleaner /AUTO) which is supposed to run and

remove the CRAP. I have verified that that switch removes some

of the temp files, but immediately running CCleaner without the /AUTO

displays a ton of temp files.

 

This is not even the beginning of the problem!

 

The issue that this discussion is leading to is how we have most recently

had an incident with CCleaner that has either replaced Windows System

files, and caused the system to be missing HAL.DLL and all of the other

files needed for startup.

 

I have done much internal testing on this. During this maintenance time,

the screen displays a notification about are you sure you want to replace

the system file. This obviously has halted that maintenance package that

has ran in the past oh so well.

 

We were even considering donating funds for the great things CCleaner

has done for us, but now we are considering another route.

 

PS- The only solution that I have found for this is to Repair the Windows

Installation, or perform a system restore, as the reboot after Temp clean

would immediately not load Windows.

Share this post


Link to post
Share on other sites

Hi,

 

Whilst we're confident CCleaner wouldn't cause such a problem. We're always happy to look into issues.

Can you please provide more detailed information on exactly what files it tried to replace, and under which cleaning process it did this.

Additionally any more technical details would be of great use.

 

Thanks

 

MrG

Share this post


Link to post
Share on other sites
Hi,

 

Whilst we're confident CCleaner wouldn't cause such a problem. We're always happy to look into issues.

Can you please provide more detailed information on exactly what files it tried to replace, and under which cleaning process it did this.

Additionally any more technical details would be of great use.

 

Thanks

 

MrG

 

Hi,

 

My problems is the Windows can not load.

Today is the same, but the second times, it's no problem....

After i restarted the computer, it's the same, first time, can not load. but second times it's o.k..

Pls comment. Thanks for your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...