Jump to content
CCleaner Community Forums
Sign in to follow this  
compudude06

defrag process slowing down after time

Recommended Posts

I love this defrag program, but lately ive been noticing some weird behavior. I used it on 2 completely different systems, and after running for about 25-30 minutes, the process slows way down. if you look in the task manager, it will go from using 90% of the cpu down to like 5-10, and occasionly jump around. This only happens when a drive is extremely fragmented and thus takes a long time to defrag. anyone else notice this?

Share this post


Link to post
Share on other sites

I don't got answer to your question, but i do have this thing to say: First of all, don't let your hard drive to be heavily fragmented. Defrag your hard drive for example once every month. Or after you have installed a lot of applications. That way your hard drive won't get heavily fragmented and defrag process don't take so much time. Also it's good for your hard drive, since it's not then getting under heavy stress, when defragging.

 

So, if the defrag process always takes a very long time and hd is under heavy stress, then you defrag too rarely.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...