Jump to content
CCleaner Community Forums
cralor

Can't run, uninstall, or move CCleaner files

Recommended Posts

I installed CCleaner to clean my TEMP files and other things.

 

I installed and ran it once, and then 2 days after that run, the

1. CCleaner logo on the program shortcut disappears.

2. I also forgot to delete the setup exe I downloaded to install CCleaner. I tried deleting it when I noticed it was still there, it wouldn't budge. Said "Access Denied" or Some error.

3. try to run or open CCleaner - Access Denied.

4. Tried uninstalling - access denied

5. tried going to add & remove programs and uninstalling - access denied

 

is there a spyware or something in it? cause i had it for 2 days and it gets stuck on my computer.

 

what to do???

 

thanks,

cralor

Share this post


Link to post
Share on other sites
Does your Windows account have Admin privileges?

 

 

yes.

 

sorry, the email notification didnt work.

 

let me reenable :D

 

 

nvm....says i was alrdy getting notifiction... o well

Share this post


Link to post
Share on other sites

In the list of options, are the boxes for Desktop Shortcuts and Start Menu checked? If so I had a similar problem and don't know if it's been addressed yet. According to the online how to, those boxes are supposed to only remove shortcuts to the programs that are no longer on a system but on the system I was working on that wasn't the case. It was a system that was a clean install and as part of setting up a computer I always add CCleaner and run it after I install all the programs I want and do all of the Microsoft Updates.

Share this post


Link to post
Share on other sites
In the list of options, are the boxes for Desktop Shortcuts and Start Menu checked? If so I had a similar problem and don't know if it's been addressed yet. According to the online how to, those boxes are supposed to only remove shortcuts to the programs that are no longer on a system but on the system I was working on that wasn't the case. It was a system that was a clean install and as part of setting up a computer I always add CCleaner and run it after I install all the programs I want and do all of the Microsoft Updates.

 

yea. it worked perfectly when i used first. then after a cpl days it like ate itself or something did something to it.

 

(i cant even run CCleaner, uninstall CCleaner, or delete the files of CCleaner)

 

 

nice to see someone else with this problem!

 

:(

 

BTW : notification for posts is broken here. (atleast for me)

Share this post


Link to post
Share on other sites

Hi cralor,

Can you Run C:\Program Files\CCleaner\uninst.exe

What happens then?

Are you logged on as the same user when you installed?

Have you just tried reinstalling to see what happens? *

You should not need to delete anything after you do.

It all goes into a temp file and then is installed in C:\Program Files\CCleaner.

Good Luck,

:) davey

* Just click "run" to download.Goes to the install wizard .Read each option iin the wizard Uncheck what you dont want.Continue or next until finished.

 

Read this first http://www.internetrotsyourbrain.com/ccleanerbeginnersguide/

 

When you run make sure you dont select Advanced options in Cleaner window unless you understand exactly what it will do.If not don't select any because they are tools for "Advanced" users.

Edited by davey

Share this post


Link to post
Share on other sites

i can't run the uninstall file. EVERY CCleaner file is bugged out. i can't access anything or do anything.

 

i only use this account with my computer. it is an admin and i installed using this one.

 

i've tried reinstalling. it says "can't opon uninst.exe to write files". And i click retry but it doesnt work. so i ignored it and installed everything i could and it still is broken.

 

and i dont have a "Run" button because i use firefox.

Share this post


Link to post
Share on other sites

actually that was on my mind to do next.

 

i booted into safe mode (BTW i have to use F5. F8 gives me Advanced BIOS Settings) and then the icons were there and i was able to uninstall flawlessly.

 

no issues.

 

so i'm going to give CCleaner a re-install and see if the problem persists.

 

thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×