Jump to content
CCleaner Community Forums
Sign in to follow this  
Capman

Need help with Error Message

Recommended Posts

Can anyone point me in the right direction to sorting out this error message.

 

 

 

It appears when I open the My Network Places folder.

Clicking Yes or No twice makes the error message box go, but I end up with an empty window.

 

This is on a computer that is accessing the internet through another computer without any problems, but other than that all communication between computers is non existant.

 

The computer showing the error message is a Win ME, just in case this helps.

 

Thanks in advance.

Share this post


Link to post
Share on other sites
Can anyone point me in the right direction to sorting out this error message.

 

 

 

It appears when I open the My Network Places folder.

Clicking Yes or No twice makes the error message box go, but I end up with an empty window.

 

This is on a computer that is accessing the internet through another computer without any problems, but other than that all communication between computers is non existant.

 

The computer showing the error message is a Win ME, just in case this helps.

 

Thanks in advance.

 

 

 

Looks to me like you're having a problem with a file located in C:\Windows\Web\

 

It may be offline content or otherwise. It appears to be a java(script) error and isn't much of anything to worry about. I may be able to boot my old ME machine and check for that exact file (unsure when though). :)

Share this post


Link to post
Share on other sites

Quick replies, :D

 

Looks promising as well, unfortunately I will have to wait until I get back into work tomorrow to see if it cures it.

Share this post


Link to post
Share on other sites

None of the above helped I'm afraid, but I have sorted it.

 

It was Tweak UI that was causing the problem, I had to open Tweak UI and select First Icon on Desktop in the Desktop section and make sure My Documents was selected.

 

Seems strange to me but it cured it.

Share this post


Link to post
Share on other sites

Most common ME error I had was MyDocs.dll unregistering and I had to rereg it. My Documents and Pictures via Start wouldn't work.

Share this post


Link to post
Share on other sites

Not related to the problem you've fixed, however Tweak UI is also capable of causing another problem as detailed below.

 

How to repair right click Start missing Explorer option.

When you install Microsoft's Tweak UI it "may" be responsible for disabling the Start button feature when right clicking called Explore.

 

How to fix:

1. Click Start, Settings, Control Panel.

2. Double click Tweak UI.

3. In Tweak UI click the My Computer tab.

4. Make sure there is a check mark next to each and every drive letter displayed -- even if the drive letter doesn't exist or isn't used on your system.

5. Click Apply, and then click OK.

6. Restart your computer.

7. Once Windows is restarted right click the Start button, now the greyed out Explore option is now in bold text and is now restored.

 

It literally took me a year to figure out how to fix this problem on my Win98 system.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...