Jump to content
CCleaner Community Forums
Stephen Turner

CCleaner deletes Temp/Low, IE doesn't print!

Recommended Posts

I am using the latest CCleaner 2.03.532 on Vista. User account protection is on, my account is in the Administrators group, and CCleaner requests elevation to Administrator when starting.

 

When I run the Cleaner function, the C:\Users\(username)\AppData\Local\Temp\Low folder is deleted, which Internet Explorer uses for its protected mode operation.

 

When I attempt to print from Internet Explorer, an error dialog appears complaining that a file in the Low folder does not exist. Printing from Internet Explorer become impossible.

 

I found a work around at http://forum.piriform.com/index.php?showtopic=10059. First recreate the Low folder, and then run...

 

ICACLS C:\Users\(username)\AppData\Local\Temp\Low /setintegritylevel (OI)(CI)low

 

Printing will now restored.

 

In future versions, could you please refrain from removing the Low folder?

 

Kind regards,

 

Stephen Turner

Share this post


Link to post
Share on other sites

Thank you for your information.

 

A fix is scheduled for the next release.

 

I am sorry if this has caused you some inconvenience.

 

For the moment, you can avoid the problem by unchecking "System->Temporary Files".

Share this post


Link to post
Share on other sites
Thank you for your information.

 

A fix is scheduled for the next release.

 

I am sorry if this has caused you some inconvenience.

 

For the moment, you can avoid the problem by unchecking "System->Temporary Files".

 

I notice the original poster had version 2.03 and htome said a fix was due for the next release. I have version 2.04 but the problem still exists. I'm not trying to catch the developers out because this is an excellent product, but I just want to make sure this bug hasn't been missed. This is causing a lot more problems than just IE printing. If you are running in protected mode, which is the dfault in vista, then you are going to have cookies, history and temporary internet files in here that you may not want to be deleted. More importantly (for me :-)) you are not given the option to exclude the cookies in the low\cookie folder.

Share this post


Link to post
Share on other sites
I notice the original poster had version 2.03 and htome said a fix was due for the next release. I have version 2.04 but the problem still exists. I'm not trying to catch the developers out because this is an excellent product, but I just want to make sure this bug hasn't been missed. This is causing a lot more problems than just IE printing. If you are running in protected mode, which is the dfault in vista, then you are going to have cookies, history and temporary internet files in here that you may not want to be deleted. More importantly (for me :-)) you are not given the option to exclude the cookies in the low\cookie folder.

 

 

I notice that it's now April, it's now version 2.07, and this bug is still alive and kicking. It moves CCleaner off of my recommended list until the repair shows up. Breaking a fundamental service such as printing isn't aceeptable.

 

In fairness, the program is great and I've been using and recommending it it for a long time - I look forward tobeing able to do so again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×