Jump to content
CCleaner Community Forums
snegom

cookies

Recommended Posts

Hello.

 

Perhaps someone would be so kind to tell me why the new v. 525 and 527 are unable to delete my cookies :huh: .With v.507,-no problems at all.

Share this post


Link to post
Share on other sites

I've used the last 12 versions from 1.37.456 to 2.02.527 and all versions delete the Cookies that I don't want to keep.

 

If there are some Cookies you want to keep then transfer the Cookies you want to keep from the Cookies to Delete listbox to the Cookies to Keep listbox. ;)

 

I'm using Win98se whether thats a better OS than yours. :D

Share this post


Link to post
Share on other sites

Hello Keithuk,-and thanks.

I am sure you are the wizard from OS :D

 

Yes,-I was wrong,-and a wrong day too.However I have moved these cookies to the other side,-to keep.2 days ago I installed the new messenger 8.5.I am almost sure that this is the reason why those cookies could not be deleted.Other cookies disappears quick when I delete them.

 

 

 

 

post-17096-1195001296_thumb.jpg

post-17096-1195001296_thumb.jpg

Share this post


Link to post
Share on other sites

Once more Keithuk>>

this is a image of the very steady v.507 with all the mentioned cookies deleted.Is it possible that MS made a deal <_< with CCleaner v.527 not to clean specific cookies,-from MS? (messenger Live 8.5).

 

post-17096-1195073667_thumb.jpg

post-17096-1195073667_thumb.jpg

Share this post


Link to post
Share on other sites
I have a similar problem. Just installed the last version and cookies were no longer deleted. So I reinstalled version 2.01.507.

 

Hi henryhor.

 

Great <_< ,-I'm not the only one.

Correction: Unable to delete cookies:This should be all my cookies in v. 527.Version 507:no problems at all.What's next?I'll wait until Cc gives green light to my computer.Permit in Kaspersky firewall:yes.

Share this post


Link to post
Share on other sites

Hi all,

 

Can you please post more information about the issue. Such as OS and browser the cookies are not going from.

Also if you can add a step-by-step technique to replicate it would really help.

 

:)

 

MrG

Share this post


Link to post
Share on other sites
Hi all,

 

Can you please post more information about the issue. Such as OS and browser the cookies are not going from.

Also if you can add a step-by-step technique to replicate it would really help.

 

:)

 

MrG

 

Hi

 

OS : Win XP SR2

Browser : Maxthon 1.6.3 (IE 7.0.5730.11IC)

Kaspersky AV - AVG Antispyware 7.5 - PC Tools Firewall +

 

Until version .507 CCleaner deleted all non protected cookies. When I ran the last update .527 no cookie was deleted (as usually : analyze, then run cleaner). With version .507 reinstalled all not protected cookies are deleted.

 

Hope this helps.

Henry

Share this post


Link to post
Share on other sites

Hi.

I have never experienced this huge problem before with CCleaner in my 3.years of use and beleave me,- satisfaction. I can't explain why,-but still,-thank you for a great program (v.507) :)

 

...Windows Xp Sp2,-Kaspersky Internet Security (KIS6),-together with SuperAntiSpywarePro (realtime).Secunia personal software inspector(beta) in tray too.2.user computer.Permit Cc in Kaspersky:Yes.

 

After uninstallation(Cc's uninstall) of 507(cleaned with RegSupreme) > "shut down" SAS and KIS in tray to get a clean install > installation v.527,-still impossible to delete all the set-to-delete- cookies in V.527.Installation of 507,-success.

Installation and settings:507,-same in 527.

post-17096-1195756252_thumb.jpg

post-17096-1195756792_thumb.jpg

 

snegom

post-17096-1195756252_thumb.jpg

post-17096-1195756792_thumb.jpg

Share this post


Link to post
Share on other sites

Very interesting discussion. My problem is just the opposite. It deletes cookies that I have set to save.

 

I am running XP Pro SP2 and CCleaner v2.02.527 and Firefox 2.009. This has been going on for the last several versions of CCleaner.

 

Does anyone have this problem and any solutions?

 

Many thanks,

Share this post


Link to post
Share on other sites

XP Home SP2 / IE 6 / CC V2.02.527. All wanted cookies kept and all unwanted cookies deleted. Rgds.

Share this post


Link to post
Share on other sites
Very interesting discussion. My problem is just the opposite. It deletes cookies that I have set to save.

 

I am running XP Pro SP2 and CCleaner v2.02.527 and Firefox 2.009. This has been going on for the last several versions of CCleaner.

 

Does anyone have this problem and any solutions?

 

Many thanks,

 

It's frustrating.I feel sorry for you. :(

Yet I have not solved my problem with v.525,527,532.Still,-v.507 works perfect on both sides (2.users).I gather you allready tryed v.507?

..I don't know how Cc works with Firefox,-maybe you should try to ask Mozilla.

Share this post


Link to post
Share on other sites

Can somebody explain better why cookies are not being deleted? Or what cookies are not being deleted? Can someone post a list of cookies that can't be deleted at all?

 

"Until version .507 CCleaner deleted all non protected cookies."

How do you protect a cookie if not by adding it to Cookies to Keep? CCleaner deletes whatever cookies are in the cookies folder and that should not be kept.

 

If you run IE after you have installed IM 8.5; you will get the cookies again...it has nothing to do with CCleaner but cookies being recreated by IE...so i believe this gives people the impression that CCleaner is not deleting them which is a wrong assumption.

 

Can someone post a cookie file that can't deleted by CCleaner? I mean, a cookie file that no matter what you do it doesn't get deleted...i am not talking about cookies that are deleted and re-created as soon as you start IE.

 

These are the cookies that are deleted by CCleaner but are recreated by IE as soon as I run it after using CCleaner:

user@live[2].txt 235 bytes

user@msn[2].txt 233 bytes

user@windowsmarketplace[2].txt 263 bytes

user@zune[2].txt 235 bytes

Share this post


Link to post
Share on other sites

I know I'm still repeating myself,-but the thread is mine,and I will continiue untill I am kicked out...This is a very strange behaviour with Cc v.532,-quite different than v.507.In the very same moment I click "go cleaner",-the cookies whitch to be deleted,-keeps comming back in the main window of Cc.This malfunction is gone when I use v.507.Theese cookies are not specific cookies I can't delete,-it's all the cookies I set to delete ofcourse,-and I do not know why.Maybe it's time to be remoted by a CCleaner-expert,-or should I give up v.532?A couple of min.ago I received a newer version from Cc v.532,-and I thought:"Ahaa,-now v.532 surely will work,since Cc is notifying me of the newer version".I installed........but no,-same problem :huh:

Share this post


Link to post
Share on other sites
Hello htome.

...and thanks.

 

As I understand this problem is fixed in next Cc version,-re:showtopic? :unsure:

 

 

Hello again.

 

Thanks,- with this new version 2.04.543,-my problem is solved.Thank you so much,-developers :D:D

Share this post


Link to post
Share on other sites

Well I've just downloaded CCleaner 2.03.532 and everything works as it should do. All the cookies I want to keep stay and the rest disapear.

 

Mind you I 'm using a descent OS Win98SE. <_<

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...