Jump to content
CCleaner Community Forums
iceberg

B.S.O.D.

Recommended Posts

Just down loaded defragger and installed it. Upon first use i got 'THE BLUE SCREEN OF DEATH' while it was analysing. The error was 'page error in a non paged area' or somthing very close as I was afk while waiting for it to finish analysis. :(

Share this post


Link to post
Share on other sites
Just down loaded defragger and installed it. Upon first use i got 'THE BLUE SCREEN OF DEATH' while it was analysing. The error was 'page error in a non paged area' or somthing very close as I was afk while waiting for it to finish analysis. :(

 

Tada! :blink:

--------------------------------------------

The problem seems to be caused by the following file: ssdefrag.sys

PAGE_FAULT_IN_NONPAGED_AREA

--------------------------------------------

 

I don't want hurt your privacy, of course :)

May you please provide some more info about your s.o., and about the type of files saved on the drive that was analyzed before crash?

Eg. size of drive, system file, free space, and if does it contains small or big files, compressed and/or uncompressed, etc...

 

I'm just investigating about a similar crash i had,

(see: Forum Link) and every further info will be very appreciate.

 

Thanks :)

Share this post


Link to post
Share on other sites

My s.o. ?? If you mean my os, its win xp sp2. The sive of the drive is 149GB, of which 37.7GB is free. Its mostly (95%) uncompressed and has dozens of games installed on it of varying sizes.

After a restart, I tried it again, and it ran ok (sort of), just didnt report the fragmentation of my drive properly and the would'nt defragment the files on it :(

 

Whiteshark, if you need any other info, just pm me your e-mail addy and I'll reply directly, if you want

Share this post


Link to post
Share on other sites
My s.o. ?? If you mean my os, its win xp sp2. The sive of the drive is 149GB, of which 37.7GB is free. Its mostly (95%) uncompressed and has dozens of games installed on it of varying sizes.

After a restart, I tried it again, and it ran ok (sort of), just didnt report the fragmentation of my drive properly and the would'nt defragment the files on it :(

 

Whiteshark, if you need any other info, just pm me your e-mail addy and I'll reply directly, if you want

 

Thank you very much, honestly i don't have other questions.

 

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×