Jump to content
CCleaner Community Forums
MrG

CCleaner 2.0 Final

Recommended Posts

CCleaner 2.0 is complete! Download the final version now

 

CCleaner v2.00.500

  • Starts on Vista with Admin permissions where available
  • Fixed bug in registry cleaner with extended characters
  • Improved global exception handling and reporting
  • Fixed missing translated strings
  • Fixed minor bug in Antivir cleaning
  • Updated translations
  • Minor tweaks and fixes

Click here for more information about version 2.0

 

Click here to visit the CCleaner.com site and download

 

View the full blog post

Share this post


Link to post
Share on other sites

Seems a little early given the amount of bugs still being reported with it, hope they've all been ironed out now :unsure:

Share this post


Link to post
Share on other sites

dont know y but still like the old versions 1.39...1.41 solly but they r better then this new one specially in skin.. this new v2.0, dark brown type skin looks odd :(

Share this post


Link to post
Share on other sites

Wow, uninstalling of 1.40 version left lot of unused registry entries. I think this was the first time, when i uninstalled CCleaner before installing new version.

 

this new v2.0, dark brown type skin looks odd

Yes, this new GUI looks kinda little bit "heavy"...

Share this post


Link to post
Share on other sites

Good! Very Good!

 

But I`m waitting for TypeLib entires in Registry scanning and other improvments in Registry Scanning.

 

v2 are 2fast!

 

Thanks

Share this post


Link to post
Share on other sites
Yes, this new GUI looks kinda little bit "heavy"...

Yup, it's not grown on me at all, still think its too dark and dingy. Just need's that grey round the main section lightened or coloured or something.

Share this post


Link to post
Share on other sites

Just noticed, that 2.0 Final does not clear my 'Windows\Temporary Internet Files' folder. Why is that?

 

EDIT: Sorry it was my fault, because i got that "older than 48h..." option checked!

 

---

 

Also noticed that after cleaning, CCleaner always re-creates my WinISO registry key?? I disabled WinISO cleaning as a "workaround".

 

Also are those registry entries created by CCleaner 2.0? I don't remember seeing them there before...

Share this post


Link to post
Share on other sites

Still, these version 2s all clean the IE typed urls from the browser drop down list even when the clean box for typed urls is unchecked. Reinstalling the pre version 2 resolves the issue. Why hasn't this bug been looked at?

 

For the previous post...you may install the new version over existing versions, or you may opt for a clean install nonetheless.

 

Have others checked this function for typed urls?

Share this post


Link to post
Share on other sites

hmm..i dont know if this is a bug but it is bugging me for a while now :D..when i clicked analyze it finds .20mb in 148 secs? just that small and it took that long? :unsure:

Share this post


Link to post
Share on other sites

Pretty nice even though I'm still not big on the interface. I prefer the old interface at this point. Lol.

 

Only problem have is that it takes a very long time for secure deletion to actually work. IT just takes to long. Used to be real quick in 1.41.

Share this post


Link to post
Share on other sites

Just installed the new version on my computer and thumb drive.

just one question, it looks like the two versions are synchronizing or something, is that right?

I like the new interface btw. :)

thanks for a very good and useful program!

Share this post


Link to post
Share on other sites

Sorry..been busy with the beginning of senior year of high school... installed on my two machines and my USB drive with no problems!!

 

You guys kick ass... now where is that defrag product????

 

AJ

Share this post


Link to post
Share on other sites
Sorry..been busy with the beginning of senior year of high school... installed on my two machines and my USB drive with no problems!!

 

You guys kick ass... now where is that defrag product????

 

AJ

Hi GCNbball8 B)

Did you do a clean install? or just install 2.0 over the previous version?

Share this post


Link to post
Share on other sites

Thanks guys :D

I just installed Version 2.0 and it works just fine :)

I "uninstalled" the previous version first, and did a clean install B)

Share this post


Link to post
Share on other sites
Hi GCNbball8 B)

Did you do a clean install? or just install 2.0 over the previous version?

 

I originally had kept the it installed in CCleaner2 folder in my programs folder..but then I uninstalled both and reinstalled v2. No problems what so ever.

 

When both versions were installed, I could run them simultaneously.

 

 

AJ

Share this post


Link to post
Share on other sites

Uhhhhh, I installed CCleaner 2.0 Final and it has not crashed yet. Hurray!. What I did notice is that, the secure deletion takes a long time. But, anyway, as long as it cleans, I don't mind waiting a few minutes. :D Thanx!

Share this post


Link to post
Share on other sites

Nice thanks Mr G

 

I'm very much looking forward to a future revision that more fully addresses the Vista privacy issues that are not currently resolved in 2.0. Thumbnail cache, volume shadow copy / system restore the the issues surrouding the new Vista pathing in the inis either not cleaning things or not cleaning things fully. Vista has a range of new possible locations for crap to accumulate.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...