Jump to content
CCleaner Community Forums
Sign in to follow this  
beatlebryce

I have never seen this before!

Recommended Posts

This is the weirdest thing I've ever seen on my computer, or any other for that matter. I had open AIM (don't know if its relevant) and I was playing FIFA07, a computer game. I played one match, saved, and then exited the game. Then my desktop did a double take or something, and all my icons were readjusted. They are now wider and bigger, and the grid itself seems begger too. I restarted my computer, but nothing happened. I made no system changes, this was completely unexpected ( as most things are :rolleyes: ) I tried a system restore, but it said it could not restore to the earlier system settings. So now I have 2 problems.

1. My icons are now larger than normal. Two screenshots to show you the difference. Look at the placing of the icon titles, such as LimeWire. Its no longer 2 lines, its now 1 line, but wider.

BEFORE

annoyinguq8hw6.th.jpg

AFTER ( You can already see how much wider its become just by looking at the image size. I included the same icons to show the difference. Compare from the dome building and trees along the bottom for more evidence.)

desktopyv0.th.jpg

 

2. My second problem is my system restore doesnt work. I have tried many times before, but with no results. I remember I deleted all the restore points that were saved, so as to start over, but to this day, nothing.There has got to be a solution. It's not the biggest concern of mine, but you never know when it comes in handy.

 

Please please please help me on this stuff. I am so greatful to all the help I have recieved before this and I sincerely need it now!

Share this post


Link to post
Share on other sites

I have no idea if this will work or not, worth a try though:

Go into the Windows Themes and reselect your theme so that Windows reloads/refreshes it.

 

If that didn't work:

Download Microsoft Tweak UI, then use 'Repair->Rebuild Icons'

-or-

download Dial-a-fix and use 'Tools->Flush icons'.

Share this post


Link to post
Share on other sites

Tried to reset my theme, no luck. Tried Dial-a-fix, just rearranged my icons, and when i tried Tweak UI, the installer didnt work, said it was invalid or something.

 

On my video card, I can change icons to a smaller or larger DPI, so i did that. Normal size is 96 DPI, so i made it 76 DPI aka 75%. All it did was make them smaller. I realised then that the problem is the actual icon grid. The icons are the same size, but the grid is larger blocks per icon, if that makes any sense. Hopefully this info can help

Share this post


Link to post
Share on other sites

Set the following key under HKEY_CURRENT_USER > Control Panel > Desktop > WindowMetrics to:

 

Name: IconTitleWrap

Type: REG_SZ

Data value : 1

 

to wrap the icon title to allow the spacing to close up.

 

Either the value is set incorrectly or the key may be missing.

Share this post


Link to post
Share on other sites
Set the following key under HKEY_CURRENT_USER > Control Panel > Desktop > WindowMetrics to:

 

Name: IconTitleWrap

Type: REG_SZ

Data value : 1

 

to wrap the icon title to allow the spacing to close up.

 

Either the value is set incorrectly or the key may be missing.

I looked, and its already set to 1. Should I delete it and then recreate it? Anything else maybe?

Share this post


Link to post
Share on other sites

My desktop is normal (like your "Before") and my reg settings are in the attached screenshot. See if any of your settings (especially IconSpacing, etc.) are obviously different.

post-2754-1187923079_thumb.jpg

 

EDIT: Also, I found that IconTitleWrap occurs several times, e.g., in HKEY_USERS. Find and check those values to see if they're all "1".

 

EDIT2: The IconSpacing values are in twips (1/1440th of an inch) so -1125 in my settings = 1125/1440 = approx. 0.78 inch which works for me but your preference may be different.

post-2754-1187923079_thumb.jpg

Share this post


Link to post
Share on other sites
My desktop is normal (like your "Before") and my reg settings are in the attached screenshot. See if any of your settings (especially IconSpacing, etc.) are obviously different.

post-2754-1187923079_thumb.jpg

 

EDIT: Also, I found that IconTitleWrap occurs several times, e.g., in HKEY_USERS. Find and check those values to see if they're all "1".

 

EDIT2: The IconSpacing values are in twips (1/1440th of an inch) so -1125 in my settings = 1125/1440 = approx. 0.78 inch which works for me but your preference may be different.

This is ridiculous. I matched mine to yours, the only change being in IconSpacing, and nothing. Do I need to restart for it to work? I can't believe this.

 

 

EDIT----> This is my Control Panel. Spacing is larger still. clipboard01vz9.th.jpg

Share this post


Link to post
Share on other sites

Sorry! Yes, you do have to reboot.

 

I tested it and this may explain your result.

 

By increasing spacing from -1125 to -2125, then rebooting, it almost doubled the spacing and the icon titles stretched out into one line.

 

Changing the value back, and then rebooting, increased the spacing because I had Arrange Icons By > Align to Grid enabled. The second column of icons aligned to the 3rd gridline at 2250 because it was closer than the 2nd. When I manually pushed each icon over, it went back to single spacing.

Share this post


Link to post
Share on other sites

:D That did it! Glenn, I cannot thank you enough. Same to Andavari for the ideas. It worked, all I had to do was restart. How weird that exiting my game (something ive done many times before, obviously, now made my desktop icon grid larger... oh well)

 

I will have a look at the site hazelnut, but now my bed awaits. I'll let you know how it goes tomorrow.

 

Thanks again!

Share this post


Link to post
Share on other sites
How weird that exiting my game (something ive done many times before, obviously, now made my desktop icon grid larger... oh well)

I had a somewhat similar situation using Avi2Dvd. Every time I went into the part that allows you to make a DVD menu it kept removing my desktop font style. I've since ditched the program because of that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...