Jump to content
CCleaner Community Forums
Sign in to follow this  
ramblinrose

CCleaner

Recommended Posts

I installed CCleaner 3 days ago....on both laptop and pc...Everything is ok...but last 2 days I can't get Spysweeper page open up for updates or support. Something about missing page/link. I don't know if CCleaner did that....I am sure I didn't do anything for Spysweeper b/c I need it. So I was wondering....I do have a registry backup in my docs but I don't want to do that b/c I already reinstalled java when I found out java didn't work...or does it matter? Thanks! I appeciated any help...Rose :( Ps my laptop don't even have spysweeper installed and can't open a page either for updates or support...

Share this post


Link to post
Share on other sites

It cleaned the cache (web history of viewed sites). Does it not have a downloader built in to get the updates?

 

Do you happen to use Ad-Aware and Spybot as well?

Share this post


Link to post
Share on other sites

spysweeper should have download built in for updates.. I mean I had spysweeper for a year now. Yes I do have spybot and spywareblaster but no adaware also MS antispyware...My hubby called spysweeper , now I just have to wait for email. I will let you know hugs, Rose

Share this post


Link to post
Share on other sites

Just a thought....even though CCleaner cleaned cache. I should be able to go anywhere if I want to Right? Just type address bar and go....I don't understand...My friend went to spysweeper there and no problem getting update page for her. :( Why can't my pc and laptop? That's why I thought maybe CCleaner did that but I don't know....I couldn't even get support page Very odd! I will be back later when I know more....I can get their home page no problem but can't get updates or support! :huh:

Share this post


Link to post
Share on other sites

I just did update my signature... I see I forgot include DSL oh well....At least you know what I have on my pc...Next month I will be uninstalling Mcafee b/c I cannot afford them anymore. They want $99 a year! That's just for one...I am getting Avast I think....hugs. Rose

Share this post


Link to post
Share on other sites

I looked at CCleaner and I noticed that Spysweeper was grey out...but Spybot was checkmarked. I wonder why? That's the way it was at first time...Forgot to tell you that...Rose

Share this post


Link to post
Share on other sites

If you're having problems with IE not loading pages try this, no gaurantee it'll work:

1. Right click the Internet Explorer icon on the desktop and select Properties.

2. Click Delete Cookies, then click OK.

3. Click Delete Files, probably wouldn't hurt to select Delete all offline content, then click OK.

4. Click Clear History, then click OK.

5. Click OK to exit Internet Properties.

6. Open CCleaner, on the Windows tab in CCleaner under the Internet Explorer section make sure the following items are check marked:

Temporary Internet Files, Cookies, History, Delete Index.dat files

7. Then click the Run CCleaner button to remove the junk.

8. Restart your computer.

 

Note:

Some update programs use the Temporary Internet Files folder to download a .txt file that compares your installed version to the version on the server, they can also download update files to that folder before installing them.

 

Now if that update program doesn't remove its own update files, etc., sometimes those files can't be seen by Internet Explorer's own built-in cleaning tools, hence the reason to run CCleaner to detect and remove them.

Share this post


Link to post
Share on other sites

I suggest downloading another browser.

 

Firefox or Opera. Then see if the problem persists; if it does, then... well... you still have an awsome browser now!

 

(Firefox recommended)

 

Mcaffe & Norton suck!

Share this post


Link to post
Share on other sites

:) Hello today webroot support link is working now. About time! I removed a link in my favorites and start a new link to webroot cuz I was getting an error so I know that link was no good. I wish webroot would have notified me or something that their support or download link were down. I still don't know what happened...Even though, I type in a new link yesterday and I couldn't access to support page, it was *missing page/link*. I am seriously thinking about not getting renewal spysweeper! That's how upset I was!

 

CCleaner has spysweeper on there but it was grey out. Should I check mark on it ? or leave it alone? .. What do you think?

 

How often should I run CCleaner? How do you know when it is time to use issues tab? Thanks!! hugs, Rose :)

Share this post


Link to post
Share on other sites

Run issues tab, once a week or after you install/uninstall somthing.

 

Run the other stuff on there every other day.

 

You can check the spysweeper's grayed out box; its probably just back ups, though,

backups can be important so you decide for yourself.

 

How much is it to renew spysweeper ?

Share this post


Link to post
Share on other sites

Hi there! Thank for hints! Run other stuff? You mean windows and applications?

 

Webroot send me their download link for new version 4.0 now and it seems nobody knows about it. Maybe it just came out. I don't know but I am happy now. Everything is working well. I had 3.5 version.

 

I have spysweeper paid for 2 year and I don't really remember how much but I do know that it was cheaper to pay for 2 year. I think for one year is $29.99 but if I were you I would try for trial first then let them offer you a deal. hugs, Rose

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...