Jump to content
CCleaner Community Forums
MrG

CCleaner 2.0 Beta Download

Recommended Posts

You may want to use the Options/Includes menu and add the folder

c:\windows\prefetch\*.*

Also if you have Windows Vista, then run CCleaner as the Administrator.

 

I don't think it has anything to do with Normal or Secure more; I noticed that prefetch files are only deleted if they are older than 14 days.

 

So, you better off following petebest's advice...

Share this post


Link to post
Share on other sites

ok here's a bug :)

 

i notice the new feature "exclude" all are working fine except the registry :D(notice that you can't exclude a registry key right now)

Share this post


Link to post
Share on other sites

Apologies for the forum being down last night, it's back up and happy now! :)

Share this post


Link to post
Share on other sites
what was wrong

 

the database of the forum crashed or went down i guess? :D

Share this post


Link to post
Share on other sites
Apologies for the forum being down last night, it's back up and happy now! :)

 

woot the forum is back up :) , was down all day for me here in australia :(

Share this post


Link to post
Share on other sites

The forums were down for me all day as well yesterday.

 

The only bug I've found so far is sometimes when you try to clean; it takes over 30 and finds nothing. One example is I hit clean, waited about 15 second and hit stop. It didn't clean a thing. So the next time, I waited 30 seconds and clicked stop. Still didn't clean a thing. So the third time I hit clean and it takes 4 seconds and removed around 50MB. Odd bug. I haven?t been able to reproduce it yet.

 

Look great Mr. G. I don't like the stripes at the top though I've got to say. :blink:

Share this post


Link to post
Share on other sites

Is the winapp2.ini with additional apps compatible with this revision?

 

Hey Mr G I hope MS are sending you the crash reports cos Ive sent a few but did not have any concrete and repeatable error to report. Other than a vague CCleaner stopped responding and was closed. If theres a way to improve logging / debugging mode please advise.

Share this post


Link to post
Share on other sites
Is the winapp2.ini with additional apps compatible with this revision?

 

Hey Mr G I hope MS are sending you the crash reports cos Ive sent a few but did not have any concrete and repeatable error to report. Other than a vague CCleaner stopped responding and was closed. If theres a way to improve logging / debugging mode please advise.

is that MS Error Reporting your saying? i think those reports your sending are directly sent to Microsoft and are not being received by MrG

Share this post


Link to post
Share on other sites

Beautifull... I will search for bugs and let you know ;)!

Share this post


Link to post
Share on other sites
I don't think it has anything to do with Normal or Secure more; I noticed that prefetch files are only deleted if they are older than 14 days.

 

So, you better off following petebest's advice...

 

Try Cleaner/Windows/Advanced and uncheck the item Old Prefetch Data. But still create the C:\windows\prefetch\*.* custom option.

Share this post


Link to post
Share on other sites

I was just away at a retreat for my school since Sunday the 12th. But anyways, the beta installed, and it's fine for me. Keep up the awesome work!

 

AJ

Share this post


Link to post
Share on other sites
You may want to use the Options/Includes menu and add the folder

c:\windows\prefetch\*.*

Also if you have Windows Vista, then run CCleaner as the Administrator.

 

Hey petebest,

I guess I forgot to add some details in my previous post. :P

I'm using "XP Pro SP2" and if you are also wondering,

I have tried the methods mentioned with the "Old Prefetch data"

option "On" and "Off" an it made no difference.

 

Thanks for trying to help, but I've already tried the method that you've suggested, :( and

tried using that piece of code that I've posted in my previous post for my "winapp2.ini" file.

I used those methods with every release after version "1.38.0.485",

and it always failed to clean the files in the "Prefetch" folder,

even while using both the "Normal and Secure file deletion" settings.

 

Now, with version "2.00.0.475 (BETA)" with the "Normal file deletion" setting selected,

sometimes (...well...rarely) some files (but never all) get deleted in the "Prefetch" folder.

But if I decide to use the "Secure file deletion" setting (which I always use), then no files

get deleted at all. I can see the "Prefetch" files when I do an "Analyze" but when I decide

to "Run Cleaner", I don't see those files among the deleted, because they were never cleaned.

But if I go to "Analyze' again, those "Prefetch" files are still there. :(

 

Why is it that version "1.38.0.485" worked perfectly fine with the "Prefetch" folder,

but with every release afterwards has failed to do any cleaning set by the user?

Will this get fixed?

Share this post


Link to post
Share on other sites
Hey petebest,

I guess I forgot to add some details in my previous post. :P

I'm using "XP Pro SP2" and if you are also wondering,

I have tried the methods mentioned with the "Old Prefetch data"

option "On" and "Off" an it made no difference.

 

Thanks for trying to help, but I've already tried the method that you've suggested, :( and

tried using that piece of code that I've posted in my previous post for my "winapp2.ini" file.

I used those methods with every release after version "1.38.0.485",

and it always failed to clean the files in the "Prefetch" folder,

even while using both the "Normal and Secure file deletion" settings.

 

Now, with version "2.00.0.475 (BETA)" with the "Normal file deletion" setting selected,

sometimes (...well...rarely) some files (but never all) get deleted in the "Prefetch" folder.

But if I decide to use the "Secure file deletion" setting (which I always use), then no files

get deleted at all. I can see the "Prefetch" files when I do an "Analyze" but when I decide

to "Run Cleaner", I don't see those files among the deleted, because they were never cleaned.

But if I go to "Analyze' again, those "Prefetch" files are still there. :(

 

Why is it that version "1.38.0.485" worked perfectly fine with the "Prefetch" folder,

but with every release afterwards has failed to do any cleaning set by the user?

Will this get fixed?

 

I'm sorry Hobo, but I really don't know. I use vista premium and everything works except for some cookie deletions. I guess we each have found a bug. It's still in beta so I'm confident they will fix it.

Share this post


Link to post
Share on other sites

Tried it briefly last night, really not liking the updated look, sooooo grey and dull. The top section's fine, but the all grey background I don't like at all :unsure:

Share this post


Link to post
Share on other sites
is that MS Error Reporting your saying? i think those reports your sending are directly sent to Microsoft and are not being received by MrG

 

Usually MS has a contact into the software group if it shows to be an app level problem.

 

So no one knows if the additional winapp2 ini is compatible with this release?

Share this post


Link to post
Share on other sites

One small problem

 

CLEANING COMPLETE - (54.103 secs)

------------------------------------------------------------------------------------------

1.8MB removed.

 

That is way to long 54 seconds????????????

Share this post


Link to post
Share on other sites
One small problem

 

CLEANING COMPLETE - (54.103 secs)

------------------------------------------------------------------------------------------

1.8MB removed.

 

That is way to long 54 seconds????????????

 

hmm..quite long eh? mine seems to be doing fine :)

Share this post


Link to post
Share on other sites
The new version now supports this.

Try adding a folder to the Include list and you will be prompted for a folder and a definable wildcard, by default "*.*"

 

 

How could I also remove some folders in one specific folder? I mean like Folder 1 include folder2, folder3 & testfolter so I want to remove all folders with 'folder' name..

 

Can CCleaner do this?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...