Jump to content
CCleaner Community Forums
Sign in to follow this  
CeeCee

Windows Movie Maker

Recommended Posts

Haven't used WMM for a long time and now when i'm trying to make a slideshow movie of pictures, things are not working correctly.

 

That preview player doesn't work. When i edit start or credit text, player is just blank, i can't play the show or even save the movie to hard drive. I got 2.1 version.

 

What's wrong?

Share this post


Link to post
Share on other sites

Didn't found solution there. I tried to disable all the filters/splitters, but didn't helped.

 

I have had eMule running all the time in the background. Can it affect?

Share this post


Link to post
Share on other sites

I wouldn't think so.

 

Have you tried tools>compatability in WMM and unchecked some things in case of conflict?

 

EDIT....

 

Ignore that CeeCee forgot you said you tried that, I was busy searching google for you

Share this post


Link to post
Share on other sites
I was busy searching google for you

Gotta mention that i have also searched with Google, before posting here. Also posted to couple of other forums before this forum.

Share this post


Link to post
Share on other sites

Have you used any aggressive registry cleaners that could have damaged it? Reinstalling it "may" fix it, I don't know if you can download WMM from Microsoft or not as searching Microsoft Downloads didn't turn up any WMM setup file for XP.

Share this post


Link to post
Share on other sites

I just re-installed it, but didn't helped.

 

I'm very frustrated right now. All i need to do is a simple picture slideshow and i can't do that! I don't wanna download any fancy program for that, because it's possible to do with MM, only if the god damn program would work!! :angry:

 

I don't know if this clears anything, but i get "class is not registered" when i click 'play' on preview player.

Share this post


Link to post
Share on other sites

Don't forget you can also very easily make slideshows in IrfanView either .SCR screensaver format, or .EXE. Just throwing you another viable option like DennisD already has since WWM isn't working.

 

I've got WMM, but I never use it.

Ditto!

Share this post


Link to post
Share on other sites

Go into windows media player and make it the default player for all formats available. then see if it works in movie maker.

Sounds like the file type associations could be messed up from that error.

Share this post


Link to post
Share on other sites
try this:

 

regsvr32 %windir%\system32\qdv.dll

 

I have already tried that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...