Jump to content
CCleaner Community Forums
MaDonna

AVG Antispyware

Recommended Posts

Has anyone else had a problem with AVG AS and having to re-install after re-booting? I run CCleaner every night before I shut down and most every morning I have to re-install AVG. I cleared the AVG box in CC. AVG doesn't seem to be able to help me so far, so I was just wondering if anyone else has this problem. The error message says"

 

Connection to service failed. Please re-install AVG Anti-Spyware 7.5.

Share this post


Link to post
Share on other sites
Has anyone else had a problem with AVG AS and having to re-install after re-booting? I run CCleaner every night before I shut down and most every morning I have to re-install AVG. I cleared the AVG box in CC. AVG doesn't seem to be able to help me so far, so I was just wondering if anyone else has this problem. The error message says"

 

Connection to service failed. Please re-install AVG Anti-Spyware 7.5.

?

You?have?disabled?the?AVG?Guard?in?Windows Services. I get the same message when I disable the service and try to start AVG AS. Go into services and start the AVG AS Guard Service when you want to run AVG AS.

Share this post


Link to post
Share on other sites
Thanks, but how do I go about doing that?

 

 

 

 

You have disabled the AVG Guard in Windows Services. I get the same message when I disable the service and try to start AVG AS. Go into services and start the AVG AS Guard Service when you want to run AVG AS.

Share this post


Link to post
Share on other sites

Go to Control Panel -> Administrative Tools ->Services. Look in the list of services for AVG Anti Spyware Guard. Double click it and a dialog box opens. You will see two buttons, stop and start, select start to start the service. You will see a drop down box as well called "start up type". Select "Automatic". Now the service is running and will start with the computer. Personally I don't like it running all the time so I go through that procedure I just explained when I want to use AVG AS to do a scan which is about once a week.

 

If this doesn't fix the problem than I don't know. I know when I disable the service and try to run AVG AS I get the message you are getting because it needs the service to run.

Share this post


Link to post
Share on other sites
Go to Control Panel -> Administrative Tools ->Services. Look in the list of services for AVG Anti Spyware Guard. Double click it and a dialog box opens. You will see two buttons, stop and start, select start to start the service. You will see a drop down box as well called "start up type". Select "Automatic". Now the service is running and will start with the computer. Personally I don't like it running all the time so I go through that procedure I just explained when I want to use AVG AS to do a scan which is about once a week.

 

If this doesn't fix the problem than I don't know. I know when I disable the service and try to run AVG AS I get the message you are getting because it needs the service to run.

 

Thanks. I did as you said and that is how it is set, so it has to be something else. Am trying to work with AVG but not getting a lot of help. They keep telling me it is something else, so we shall see. Thanks again!

Share this post


Link to post
Share on other sites

Her problem seems to be different. She has the Guard set to automatic and running but she still gets the error.

 

I leave the Guard set to manual and start it myself to update and scan than when finished I shut it off a again. This is no big inconvenience to do once a week to use a great scanner. Those people in the thread you linked from Wilders are a bunch of cry babies. They get a free app and cry about a service that is easily started and stopped.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...