Jump to content
CCleaner Community Forums
Sign in to follow this  
solaris

ccleaner disappears and wont clean

Recommended Posts

i have new install of xp, CCleaner *latest version*worked fine twice the first day i installed it then suddenly when i hit run cleaner the whole program dissapears without cleaning anything, it keeps doing that, i tried reinstallling and its never worked since..it did that with my previous install too but the registry scanner always works fine.

 

p4 3.2/ xp sp2

512 mb ddr ram

raid 0 wd raptor

msi neo fsr mobo

Share this post


Link to post
Share on other sites
i have new install of xp, CCleaner *latest version*worked fine twice the first day i installed it then suddenly when i hit run cleaner the whole program dissapears without cleaning anything, it keeps doing that, i tried reinstallling and its never worked since..it did that with my previous install too but the registry scanner always works fine.

 

p4 3.2/ xp sp2

512 mb ddr ram

raid 0 wd raptor

msi neo fsr mobo

 

 

 

Check to see if it's set to automatically close when finished.

 

If it's not that. Uncheck everything in the Applications tab and run it. If it still has the problem, it's within the Windows tab. Uncheck everything in the Windows tab and let it clean the Applications tab.

 

This will help to find where the problem is occuring.

Share this post


Link to post
Share on other sites
i have new install of xp, CCleaner *latest version*worked fine twice the first day i installed it then suddenly when i hit run cleaner the whole program dissapears without cleaning anything, it keeps doing that, i tried reinstallling and its never worked since..it did that with my previous install too but the registry scanner always works fine.

 

p4 3.2/ xp sp2

512 mb ddr ram

raid 0 wd raptor

msi neo fsr mobo

 

 

 

 

also try to verify my "A possible cause for CCleaner's vanishing..." post from the last week or so?

Share this post


Link to post
Share on other sites
This happens to me, its in the "Issue" thing right?

 

(partfix) I just keep trying till it lets me.

 

 

 

 

actually I believe he was referring to the standard first two cleans (by "Run CCleaner..."). Atleast I know I did (in the "vanish" thread mentioned) B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...