Jump to content
CCleaner Community Forums
Sign in to follow this  
eraserhead

After installation: inaccessible boot device 7b error

Recommended Posts

Just wondered if there is any solution to the 0x0000007B INACCESSIBLE_BOOT_DEVICE blue screen I get after reboot after first time use of CCleaner under WIN2K Professional.

 

FYI, I have gone through all the MS recommendations. Used repair console, chkdsk/r, etc. I can see drive data via Bart PE, but cannot boot into Windows.

 

I'm a little sick to my stomach after dealing with this for 6 hours or so.

Share this post


Link to post
Share on other sites

Sorry to hear of your problem and can understand you must feel upset.

 

Does any of this apply to you? Such as the motherboard etc.

 

http://www.biermann.org/philipp/STOP_0x0000007B/

 

I take it that this is the fix you tried

 

http://support.microsoft.com/kb/883114

 

I have never heard of CCleaner doing this after use by the way.

Share this post


Link to post
Share on other sites

Have you checked the bios for Boot Sequence to ensure its looking on the C drive first.

 

Many PC's are left with with the sequence of D -cd-rom first and C second. There have been some instances of CCleaner disrupting the CD-rom drivers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...