Jump to content
CCleaner Community Forums
Sign in to follow this  
OfficeGuru

Vista Success

Recommended Posts

I have finally succeeded in making CCleaner work with Vista Premium. If this is a repost sorry, if not I hope it works for you also.

 

I have been running CCleaner in normal mode with limited success. I had to run CCIssues as an administrator and would have to run it several times and it would not always remove everything.

 

The above problems happened when I was in secure (7 pass) deletion mode.

 

When I switched to DoD (3 pass) deletion mode, all the problems disappeared and CCleaner works just like it did in XP. I ran both tabs in normal mode and in administrator mode and it worked perfectly. Thanks for helping me get all the crap off my computer.

 

PS I just got this new laptop and it came with McAfee. They have a security tab that acts like CCleaner or at least promises to do the same thing as CCleaner. I was wondering if this was the source of the problems? Obviously the McAfee version did not work very well, since I downloaded CCleaner again ;)

Share this post


Link to post
Share on other sites
I have finally succeeded in making CCleaner work with Vista Premium. If this is a repost sorry, if not I hope it works for you also.

 

I have been running CCleaner in normal mode with limited success. I had to run CCIssues as an administrator and would have to run it several times and it would not always remove everything.

 

The above problems happened when I was in secure (7 pass) deletion mode.

 

When I switched to DoD (3 pass) deletion mode, all the problems disappeared and CCleaner works just like it did in XP. I ran both tabs in normal mode and in administrator mode and it worked perfectly. Thanks for helping me get all the crap off my computer.

 

PS I just got this new laptop and it came with McAfee. They have a security tab that acts like CCleaner or at least promises to do the same thing as CCleaner. I was wondering if this was the source of the problems? Obviously the McAfee version did not work very well, since I downloaded CCleaner again ;)

 

 

Im pretty new at this computer cleaning stuff, but I was wondering if you were having the same issues as I am. When I run CCleaner to clean up "issues" it never completely fixes them. I have 800 and something, and I can't get them fixed. I have vista basic, if that helps and am the administrator for our computer. If you could, help me fix this "issue" in newbie terms :-D Thanks!

Share this post


Link to post
Share on other sites
Im pretty new at this computer cleaning stuff, but I was wondering if you were having the same issues as I am. When I run CCleaner to clean up "issues" it never completely fixes them. I have 800 and something, and I can't get them fixed. I have vista basic, if that helps and am the administrator for our computer. If you could, help me fix this "issue" in newbie terms :-D Thanks!

Right-Click on the CCleaner.exe file and then go to Properties >> Compatability then check "Run this program as an administrator". You may have to do the same with the shortcut you use, too. (I don't know why, but sometimes I have to do the shortcut too, for some programs. :blink: )

Share this post


Link to post
Share on other sites
I have finally succeeded in making CCleaner work with Vista Premium. If this is a repost sorry, if not I hope it works for you also.

 

I have been running CCleaner in normal mode with limited success. I had to run CCIssues as an administrator and would have to run it several times and it would not always remove everything.

 

The above problems happened when I was in secure (7 pass) deletion mode.

 

When I switched to DoD (3 pass) deletion mode, all the problems disappeared and CCleaner works just like it did in XP. I ran both tabs in normal mode and in administrator mode and it worked perfectly. Thanks for helping me get all the crap off my computer.

 

PS I just got this new laptop and it came with McAfee. They have a security tab that acts like CCleaner or at least promises to do the same thing as CCleaner. I was wondering if this was the source of the problems? Obviously the McAfee version did not work very well, since I downloaded CCleaner again ;)

 

 

I am using Vista Ultimate 64 bit OS and I have tried all of the deletion modes and tried right clicking the exe file and run as Admin to no avail. CCleaner will still not delete any of the issues it detects. Any additional suggestions? I wonder if version 2 will be addressing this issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...