Jump to content
CCleaner Community Forums

Recommended Posts

When ever I run CCleaner I encounter the dredded "trayapp" issue.

Never heard of it. Is this after running the cleaner or issues scanner?

Share this post


Link to post
Share on other sites

Problem happens when using cleaner. We have three HP all-in-one printers. All have the HP all-in-one software suite. We have several other HP plain printers. The problem happens on the AIO units only. Also get a problem of trying to install document viewer.

Share this post


Link to post
Share on other sites
When ever I run CCleaner I encounter the dredded "trayapp" issue.

 

 

please check for the trayapp.msI file in the cd or in the hard disc.

Then right click on the file and then run the file.

 

if the issue persits then you need to uninstall and reinstall the particular software.

Share this post


Link to post
Share on other sites
I have tryapp.msi on my desktop just for this reason. Deleteing the app and reinstalling takes 1 to 2 hrs.

That's why I copied the installation CD to my secondary hard disk, which is much faster than installing from the CD.

Share this post


Link to post
Share on other sites
Any other answers here for you Bill, at least you know you are not alone, I have a hp psc 1215 and also have suffered with this problem.

 

http://www.help2go.com/Tutorials/Windows_E...rayApp.msi.html

To me the whole thing sounds similar to what happens with Office 2003 if some cleaning program removes opa11.bak, the installer will constantly bark until it's feed that file. Of course if the setup files are stored on the hard disk this solves the issue all together, however in case of the HP software I don't know if telling it where that .MSI file is enough or not, or if some registry editing needs to be done to force it into a folder on the hard disk which contains the setup files.

 

In my case it would only look on the hard disk because that's exactly were I installed it from, which is also probably why I've never had or at the least never noticed that trayapp issue. The only HP issue I've constantly had is the software updater doesn't recognise my DSL Internet connection.

Share this post


Link to post
Share on other sites
Never heard of it. Is this after running the cleaner or issues scanner?

 

I confirm that this happens after each run of CCleaner.

Yes, the problem is solved by having the HP reinstall it on next boot, but then I think this item should be able to be ignored by cclean. I have already suggested so some time ago but have seen no reaction.

Share this post


Link to post
Share on other sites
I confirm that this happens after each run of CCleaner.

Yes, the problem is solved by having the HP reinstall it on next boot, but then I think this item should be able to be ignored by cclean. I have already suggested so some time ago but have seen no reaction.

Its a case of having no solid info as far as I can see. AFAIK CCleaner shouldn't be cleaning any HP software unless the HP program is doing something stupid like placing its important files in a temp folder that is cleaned. For what its worth Bill P said it was only happening on his All In One printers, I have a HP 1210 All In One and never experienced any problem in 3 or so years of using both together.

I'm not saying CCleaner isn't causing this, far from it, but without specific details of exactly what section of CCleaner is causing this (ie someone with this problem running the cleaner one tickbox at a time till the problem occurs then posting back here) then the developers are working blind.

Share this post


Link to post
Share on other sites

I did check the c:\windows\temp for HP files. I found HPZEN054.hlp, HPZIDI.00.log, and HPZIDS.log. A google search was not informative. I searched the HP.com site and found no results of search. I can duplicate this problem by just running CCleaner, the "Cleaner" function.

 

I would be interested in test the "tickbox" function, but I have no idea what that is.

 

I did purchase a nice Kodak multi to replace a HP multi that I had a trayapp problem with. I can now go back to using CCleaner on that system with out any problems.

Share this post


Link to post
Share on other sites
I would be interested in test the "tickbox" function, but I have no idea what that is.

Um, the tick boxes are the boxes with ticks in (next to each listed item in CCleaner).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...