Jump to content
CCleaner Community Forums
Sign in to follow this  
Pijou

'Secure Deletion' does not delete

Recommended Posts

I have the latest (v 1.39.502) version of CCleaner and I use Windows XP Pro (no way I'll upgrade to Vista until the Redmond gorilla fixes all the compatibility issues and bugs!). In the previous versions of CCleaner the Secure Deletion function worked fine. This latest version, however, does not delete -let alone securely- anything unless I run the Normal file deletion setting. This applies to all files as well as all custom folders. In order to ensure my files are truly deleted I have to use a third-party free space cleaner, and with a large hard drive that is definitely a time-consuming hassle. CCleaner is a great product, and I even went as far as to recommend it on a local computer magazine... but this latest problem is definitely a minus in my book.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...