Jump to content
CCleaner Community Forums
Sign in to follow this  
joe

v1.19.105 Auto Update not working

Recommended Posts

After extensive testing I cannot find the Auto Update feature to work (v1.19.105).

 

I can only see CCleaner going out to the internet when the url web link inside the About box is pressed.

 

I have tried the Auto Update feature selected/not selected, and ensured reboots in between. I even ensured clean program exit after altering the Auto Update feature to ensure that it be properly saved, having seen the problems with the crash (abrupt shutdown) problems not saving option settings.

 

I can still see no attempt by CCleaner to go out over the internet to check if an update is necessary.

 

This is not a firewall issue blocking CCleaner from checking for an update, as I am not running the XP firewall and I am using Zone Alarm Pro (ZAP latest version 5.5.094.000) to monitor the activity of CCleaner, which I know is working fine, as when I press the url link in the About box, ZAP correctly logs CCleaner's access to its website. ZAP logs CCleaner internet attempts, indicating whether they are allowed or blocked. The only time I receive such a log is when I click on the url link in the About box

 

Also I can clearly see no modem activity when starting/exiting CCleaner.

 

My internet connection (I have broadband) is normally autoconnected on pc bootup. Prior to this connection ZAP has started and is logging CCleaner's access to the net. So unless the new Auto Update feature only runs once at pc bootup prior to ZAP being started I can only conclude it is not working.

 

Hope this helps debugging. If I have misunderstood CCleaners workings of the new Auto Update feature, then I would appreciate being informed.

 

Many thanks.

 

I really like CCleaner and use it a lot, and hope to continue to help with its development.

 

:D

 

Joe

Share this post


Link to post
Share on other sites

Hi, the auto-update doesn't occur all the time, only every 10 days. Otherwise my server might die from the load. ;)

 

If you'd like to test it, the use the /DEBUG parameter. Although don't leave it enabled as it also enables message boxes throughout the application.

 

MrG

Share this post


Link to post
Share on other sites

I didn't understand how the automatic uupdate of the program works. Does appear some warning or notification? i would like more explanations. thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...