Jump to content
CCleaner Community Forums
Slip

Windows Freezes at Logo!

Recommended Posts

Ok, last night I remember clearly what I did. I was playing a game online, and I got off about to go to bed, but I did the same thing that I do every night before I go to bed and thats run CCleaner.

 

I always run issues last after i run the cleaner itself first. Well I had this same problem 3 months ago, I ran CCleaner and issues and the next day my computer froze at the logo. I did it last night and the exact same thing happened to me. I know it is from running issues because i look over what it brung up on the issues after scanning and i guess it deleted a main registry file. The last time this happened i just told myself windows crapped out on me. But this time I am clearly sure its CCleaner s issues on the fact that i was restarting my computer yesturday a few times for different things and everything ran fine. But after running issues, it did the exact same thing.

 

I don't know why it has done this, but is there anyways i can retrieve that lost file that is making my computer freeze at the logo? The only way I can get on my computer is going through safe mode with networking and thats what I'm on now.

 

Please help me out here CCleaner team, because I am sure that CCleaner is the reason. The issues section deleted an important file that I need!! :( I really don't want to reformat because that is what I had to do last time to get my computer to work normally again.

 

Thanks

james

Share this post


Link to post
Share on other sites

When you choose to clean "issues", the default is to prompt for a backup. Hopefully you did just that. Find the backup and click (or double click) on it.

I have no experience of editing the registry this way while in safe mode, but hopefully it should work.

Typically the backups are in with the CCleaner program files, unless you've created a different path for them.

Share this post


Link to post
Share on other sites
k.

Typically the backups are in with the CCleaner program files

Typically the default place for the issues backups is "my documents"

Share this post


Link to post
Share on other sites

Woops, sorry.

In my one its the program files, I don't remember having changed it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...