Jump to content
CCleaner Community Forums

BigVal

Experienced Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BigVal

  • Rank
    Member
  1. I am sure that Cc used to clear cookies each time it ran. But lately notice cookies are only cleaned if I manually run CC. I would like to know which is correct. Cookies only if manually or cookies cleared each time it runs. PS> I am running W7 SP1 still - haven.t changed or allowed W10 to download.
  2. Thanks Hazelnut. Worked a treat. C Cleaner slim installed and did the job without shutting down or multiple icons on the task bar. And there was a huge amount which showed as I suspected a while maybe since W10 invasion debacle - that it hadnt worked for weeks. And yes I do think I have still got trouble with this W10 every day OA blocks it not just on boot but notice during day also trying to open and invade And thanks for the link to Emisoft re OA. At least it will still do security patches and update them but not actively do any other actions after March 2016. Such a shame - so easy to use and so good and HIPs really works well. I will carry on until death do us part Just like C Cleaner.
  3. Plus icon appears n the task bar several times as it runs. I have followed the debug and got up a de bug version but again it didnt complete just disappeared. And thej looked to see if file of de bug had managed to be done - nothing. It has been like this for a while. I have uninstalled using Geek then re-installed new version 2 times now and repeated above. I have been using C Cleaner for around 13 or more years - never had a problem. I am running Windows 7 Home SP 1. But also staving off W 10 via my Firewall. OA. Free Version. Ever since this W10 invasion which I did not invite started I have had problems with the comuter which was running sweet prior. I even went to M$ Desk to get it off as it had downloaded itself and now get nagged to change update settings back to automatic. Not sure if this is interfering with C Cleaner.
  4. OK - I had just noticed lately that cookies were not deleting too but didn't do anything as busy until today downloaded new version 235.1223 and ran it to check and still there. So came here - ticked Adobe which wasn't for some reason (scratch head) and ran it again and voila - gone. Fixed.
  5. Thank you Fiery One for the PM saying I had a false positive. thank you also Phil for posting the link to Avast.
  6. OK - will do that and post a HiJack log.
  7. Yes ran cleaner last night with Avast on and got another warning about win.32:AGENT-GY (TRJ) and put in into my virus chest. It was in my FF cache.
  8. Thanks for that. I had a look at the instructions and I already run SuperAntispyware. I got rid of AVG Free because I had problems and Avast found them immediately when I ran it. So will not download that again. As you say I get nothing if I turn off Avast when running CCleaner. I am off line when I do it. I have no infections except those in the Anti Virus Chest. Most of which were found first time I ran AVast. I also run Spybot regularly. so it must just be as you say seeing what is in the cache. I use another on line scan service also regularly. I do have some difficulty in running Avast as it is unusual but I will work around it. It certainly gives me confidence that it is working. Happy with CCleaner and have used it for several years.
  9. Hi every time lately - and only lately - I run CCleaner usually just before I log off, I get my Avast Anti Virus finding a trojan - or some such. Someone suggested that it is because I leave the anti virus on - so tried it without. Nothing. So what if it finds real ones as they are sitting in the chest right now. Why they are only found when I run CC - usually in the FF cache. I am not that up on these things so maybe someone can advise me.
  10. Hi Im new to forum but have used Ccleaner since April this year and am currently using latest version. IE7 fixes etc. Now lately I have had some problems and have been sorting out these out. I tried to unstall BHR 4.5 and it kept coming up with screen message saying that the uninstall 000.dat files were missing. Zamaan's software helped and said to notify Ccleaner that they thought it had done this. Now I wanted also to zero back my DU Meter as couldnt find a way decided today to uninstall and got same message. I sorted it out by installing over the top and then uninstalling as only way to zero back the results as my allowance from my ISP starts 12th of the month. The problems I have had started off with something kicking in my allowance useage by around double daily and rising. This is sorted now. Thanks to Windows Forum help, which incidently is where I was recommended to us CCleaner. So hope that this is where I report this happening. Maybe I am using Ccleaner too often? I use it every night when I have logged off and also before I do a scan for anything to save scanning temp files etc. I use the registry cleaner once a month.
×
×
  • Create New...