Jump to content
CCleaner Community Forums

Grizzly

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Grizzly

  • Rank
    Newbie
  1. I am using the latest beta 5.56.003 and the cookie jar is still empty...as I do have some cookies to keep...I tried on another computer to empty all the cookies i keep...and they show up after that....but if you try to keep anything then the cookie jar on the left becomes empty.... I also tried downloading and installing about more than 10 older versions...but the problem is still there...and this is happening on Windows 10 64bit... I used CCleaner with no problems on a windows 7 64bit for long time....
  2. I used the beta build....and the cookies are still not there...they do show in the cleaning section now though....but the cookies to keep problem is still there
  3. I am also having a problem on Windows 10 Enterprise 64-bit ver 1809....reinstalled fresh 2nd time...and I still cannot see any cookies from any browser...and I also want to keep some...Also when running the cleaner...no matter the cookies are selected in all browsers....the Cleaner does not erase any of it. I am using CCleaner 5.50 now....but this problem was present for some time in the last updated versions...I was happy when I saw a new version because I hoped I would see the cookies again.. Strange thing is this only happens on Windows 10 machines...no matter what version....I have some others with Windows 7...and I dont have this issue
  4. Exactly my point too MikeW....if Microsoft have changed databases for Internet Explorer....this still doesnt explain why the version 5.20 still works and cleans without a problem...no matter if on Windows 7 or on Windows 10...also letting you watch the cookies without closing IE. Thank you!
  5. Thank you for your reply...although what you said is not enterely true...meaning that this is happening in a Windows 7 enviroment and also on my laptop which has the Windows 10 Pro...cookies and temporary internet files cleaning are working good with v20 and below...but not with v.22 and above... Also the version of Internet Explorer is 11...the latest in Windows 10 and 7...I am not talking about Edge...so I dont know how the database you describe can affect a Windows 7 with the same IE 11 i used most of the time... I agree its out of your control for EDGE..because of the database....but you can tell developers to leave the cleaning as it was in v20 for IE 11...as this is really really frustrating to close IE each time. Thank you!
  6. Hello! I just installed the new version 5.24 and I noticed that the bugs concerning Internet Explorer have not been fixed.I mean i cant see the cookies when the Internet Explorer page is open nor do a cleaning of Temporary Internet Files...like i was able to do in the last version...Problems started from v5.22...As a fix for now i will still stick with the version 5.20 who works. I was hoping v24 will bring a fix...but i guess I will have to wait for the next version to test this funtionality. Any thoughts? Thanks! Mike
  7. I noticed that when I am trying to clean the system when having multiple windows open...such as Internet Explorer 11 in windows 7 or 10...must be closed to be cleaned.Also I cant see the cookies no more unless i close all browsers. The only fix i could do was to re-install the v5.20 who doesnt have this problem and cleans the internet explorer although its opened.cookies too. Are you going to fix this in a later version to be the same as it was in 5.20? Thank you!
  8. I am having a problem using the latest 135 version.I did a clean install of Windows XP 2 times and after i updated it from Microsoft Update i run CCleaner to delete the Hotfix uninstallers but it didnt worked.After trying it a few times a decided to install the older version like 133 and it worked. Can you please give a hint of whats going on with the latest version? Or why its not deleting the Hotfixes? Thanks, Grizzly
×
×
  • Create New...