Jump to content
CCleaner Community Forums

Gerald Baucom

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gerald Baucom

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have version 5.60.7307 installed and am trying to update to version 5.61.7392. I get this error: 0x2f08: A direct request will change a secure to a non-secure connection. With these titles in boxes below: REGISTER PURCHASE CANCEL. [the numbers in the error code above, I used zeros because I could not tell if they are o's or zeros??] I renewed my annual subscription on I believe 07 06 2019 for one year to CCleaner Professional. I have Registered twice(2 times) but do not solve the problem. Here I have wasted 2 hours trying to figure this out. Please help!!!! How can I update??? What is the problem??? Sincerely, Gerald B.
×
×
  • Create New...