Jump to content
CCleaner Community Forums

Renissi

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Renissi

  1. I don't upload on youtube, only watch a lot of videos.
  2. Nope. No solution. Were not able to ping. Only timeouts. But, last sunday at 16:45 suddenly youtube and discord worked until this morning at 04:00 (I closed my computer at 04:00). At 12:00 today I turned my pc on, and again discord and youtube were not working.
  3. Discord wasn't doing his job. It didn't start 2 or 3 times. Also the clock in the taskbar was wrong everyday. So I thought, I have my computer for 2 years now, let's clean up the register a bit. Maybe the clock and Discord will do his job after the cleaning. But after cleaning in default, the discord app, and discord website as the youtube website won't open anymore. Cable in out doesn't work. Modem / router reboot or taking the power off for 10 minutes didn't help. I've tried nslookup. For other websites this works. nslookup with youtube and discord give me only timeouts I've tried: ipconfig /release ipconfig /flushdns ipconfig /renew netsh winsock reset I've looked in inetcpl.cpl I've put this in the register: Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings] "DisableCachingOfSSLPages"=dword:00000000 "IE5_UA_Backup_Flag"="5.0" "PrivacyAdvanced"=dword:00000001 "SecureProtocols"=dword:00000a80 "CertificateRevocation"=dword:00000001 "User Agent"="Mozilla/4.0 (compatible; MSIE 8.0; Win32)" "WarnonZoneCrossing"=dword:00000000 "EnableNegotiate"=dword:00000001 "MigrateProxy"=dword:00000001 "ProxyEnable"=dword:00000000 "AutoDetect"=dword:00000000 "ProxyServer"=- "ProxyOverride"=- Friday night at +/-0:00 Discord and Youtube worked till +/-06:00 saturday morning Saturday night at +/-0:00 Discord and Youtube worked till +/-06:00 sunday morning Sunday morning +/- 06:00 till monday afternoon +/- 16:00 it didn't work. So +/- 16:00 on monday afternoon I was thrilled that it worked, but thought, let's see what happen if I disconnect discord and try to connect again. It didn't connect. It's just turning and turning and turning with the text searching for update. And shows me how many seconds it takes, but just starts all over again. Now it's tuesday +/- 12:00 and Discord nor Youtube are working. I've changed the battery on the motherboard. The clock is working fine now.
  4. Hello CCF. Sorry to bother you, but i'm desperate. Is it a bug? If it's not, please forgive me for posting in the wrong section. Please move it to the right section. On july 20 I've used CCleaner V5.60.7303 64Bit. When finished My browsers Firefox and Edge can't connect to Youtube anymore. This is what I see after trying to reach Youtube: Hmm. We’re having trouble finding that site. We can’t connect to the server at www.youtube.com. If that address is correct, here are three other things you can try: Try again later. (I've tried. But no luck) Check your network connection. Connection works If you are connected but behind a firewall, check that Firefox has permission to access the Web I can open 1.000 other sites, but not Yuoutube The same problem after using ccleaner is with discord website. Won't open. But the weird thing is... Sometimes, when my computer is 10 hours activated, Youtube and discord works (after 10 hours "waiting"). Or sometimes 12 hours. Sometimes after 20 hours it won't work. And that is strange. Unreliable. But when i have the luck that Youtube or discord works, I can use it 100%. After shutting off the computer, and turn it on the next day, the same problem accures. I've tried the following: I clicked with the right mouse button on the july 20 .reg file backup and pressed on merge. It said that he wrote something to the register. But the problem remains. Anyone knows what is going on? Thank you for your answer
×
×
  • Create New...