Jump to content
CCleaner Community Forums

Peaceful Jim

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Peaceful Jim

  • Rank
    Newbie
  1. CCleaner will not start anymore - W10 - CC 5.57

    I can't reply again to a message I've already replied to in my emails, but I just wanted to say that my issue is now fixed. Everything is working as normal again. I don't know what changed, but I just tried opening it as I always do, and this time it worked. It's a mystery. Please mark my support ticket as closed. Thank you for your assistance.
  2. CCleaner will not start anymore - W10 - CC 5.57

    I have opened a support ticket and I will update this post if a solution is found.
  3. CCleaner will not start anymore - W10 - CC 5.57

    Windows 10 V1803. There was no update between when I could and couldn't use CCleaner.
  4. CCleaner will not start anymore - W10 - CC 5.57

    It will not even start in debug mode. Should I still open a ticket?
  5. Hi everyone, I am using Windows 10, 64 bit. CC V5.57. A few days ago I tried running CCleaner, only to have it hang about a second after clicking "clean". It would hang for a couple of seconds, and then the program would just shut down. After a few days of this occurring, I decided to uninstall and reinstall. The installation went as standard, but when I tried to run the program, it didn't open, or at least it tried to open (focus was taken away from current window, then back immediately), but shut down so quick that a screen didn't even show up. I have downloaded and installed the standard free build as well as the slim build. Neither work. Tried all the usual tricks; restart, admin rights, antivirus, safe mode, you name it. Assistance would be appreciated. Kind regards, Jimmy.
  6. Thanks for you suggestions. I think I'll just go back to chrome. This is all becoming far too much to just get ASB included in Cleaner for me.
  7. Hello everyone, Avast now owns Piriform, if I have heard correctly. So it comes as a surprise to me that Ccleaner does not work with the Avast Secure Browser (ASB). Why is this the case? I've tried asking on Tom's Hardware forums and the Avast forums, and they don't know. They directed me here, so I'm hoping I'll have some sort of solid answer. Please note that I know how to clean the ASB manually. The issue is that I want to clean the ASB along with my computer in one go. While I do like the ASB, I will end up switching back to Chrome if this can't be resolved. Kind regards, Jim.
×