Jump to content
Piriform Community Forums

Robert3264

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Robert3264

  • Rank
    Newbie
  1. Ccleaner taking a very very long time to run

    I tried doing the IE cleanups by doing the right click on ccleaner and it did the cleanup. However, as soon as I analyze again and run cleanup, it stalls out again on IE and then firefox. I don't use either of these. Then, to add insult to injury, I started getting a popup from ccleaner everytime I start my computer thanking me for being honest.. Piriform (avast) has gone to far this time. I've now removed ccleaner from all my equipment as well as switched to a new Disk Cleaner. I'll also not be renewing my avast licenses when they come due in a couple of months. You'd think that an antivirus company would know better than to pull this crap. I've lost faith in avast and any of their products which is a real bummer. I've used avast and ccleaner for many years but now I'm done with them and anything else to do with avast. I'm sick and tired of all the crap avast is pulling. Their honesty and integrity is so far into the crapper it isn't funny anymore.
  2. Ccleaner taking a very very long time to run

    Believe me, I'll go to Linux before I'll ever go to windows 10. I was running v5.52. Is it possible to get v5.40?? Thank you Rob
  3. Ccleaner taking a very very long time to run

    I'm having a similar problem. I've been a fan of CCleaner for many years. HOWEVER, in the last couple of months, analyzing takes 3 to 4 seconds. Cleaning takes anywhere from 4000 to 7000 seconds to clean. It'll work fine for a couple of days ( 13 to 26 seconds to clean) and then all of a sudden it takes 4000 to 7000 seconds to clean. That will go on for 4 to 5 days and then it starts cleaning in 13 to 26 seconds for a few days and then back to the long cleaning time. Somehow, I find this to be a little excessive. For some reason, it always hangs on IE. Session data, cookies, passwords, anything to do with IE but if it does the clean normal, it skips IE files. Mainly IE cookies. I don't understand this. I've never installed IE browser. It's the most useless untrustworthy piece of junk to ever hit the computer world as far as I'm concerned. This morning I did something I never thought I'd do. I removed CCleaner from my 2 computers, my laptop and my Android tablet. The problem is only with the computers but I decided not to wait to see if CCleaner messed up on the laptop and tablet as well. System Info: System 1 - Dual Boot (Easy BDC) Windows 7 Professional 64-bit SP1. Motherboard: ASUSTeK COMPUTER INC. M5A97 R2.0 (Socket 942). CPU - AMD FX-6100. RAM - 8.00GB Single-Channel DDR3 @ 535MHz Kingston. Graphics - 1024MB ATI AMD Radeon HD 5450 (ASUStek Computer Inc) Storage - 931GB Western Digital WDC SATA Disk Device (SATA ) Win 7 64 bit. 298GB Western Digital WDC SATA Disk Device (SATA ) Win XP 64 bit System 2 - ASUS M3A motherboard, 4 gigs Kingston RAM, Graphics - 1024MB ATI AMD Radeon HD 5450 (ASUStek Computer Inc), Storage - WD 500 gig HDD. That's all the info I have on this system at this time. I'm currently running scans on the system and don't want to interrupt them to run Speccy. Anyone have any ideas as to what may be happening. I would really like to get CCleaner back on all my systems if at all possible. Thank you in advance for any ideas you may have Rob
  4. hangs at IE history

    Don't feel to bad. It hangs on IE files and cleans firefox files on my pc and I don't even have IE or Firefox installed. I've never been able to figure this out but CCleaner does an awesome job any way. I run it every time I shut down Chrome and follow it up with Glary.
×