Jump to content
CCleaner Community Forums

Guardian

Members
  • Content count

    19
  • Joined

  • Last visited

Everything posted by Guardian

  1. I had always had this scheduled to perform clean at Log On but now it no longer performs this and instead resorts to telling me that cleaning will free up x amount of space instead and prompting me to click clean. I am on Windows 10 Pro (1803), running CC Pro and this never happened before but only started after the last CC update. Please note, I have already disabled and re-enabled the scheduled cleaning several times to see if it would fix it, and it does not.
  2. Ok sounds good but disappointed to see it wasn't included in the latest update just released. Something for you to look into is that when I check the Task on TaskScheduler, I see that you are configuring it as "Windows Server 2003, Windows XP, or Windows 2000" and this means that on Windows 7 or 10 machines, you are are going to have a higher likelihood of failure for it to work properly. Especially the case on Windows 10 as is mine. I have tried to manually modify it to change it to Windows 10 and it works ONCE and then it disappears from the TaskScheduler and the app shows scheduling as not configured, resetting it again, creates the same Task with the same issue. It is a very simple and trivial task to check the OS and make sure the Task is created to properly match it, you might want to try that to see if you can mitigate this issue of not having the configured schedule run when it is supposed to do it. This is likely the issue on why it stopped working on Windows 10.
  3. Here is the license: Here is the monitoring: Here is the scheduling: Anything else we want to blame for a functionality stop working several updates ago and have been mentioned here since without action?
  4. I have the Professional license and it is perfectly valid. As reported above, several updates ago, it will no longer clean on logon as scheduled and instead a few minutes later gives you the popup that x amount can be saved if you run it. It will NOT automatically do it as scheduled it had done in the past and of course it is enabled, that's a ridiculous questions, how else would we know it stopped working? and we have disabled and re-enabled it and to no avail, I have no idea why you would ask about the license, since this has nothing to do with that.
  5. Another update and still no fix for the broken scheduled auto cleaning when you log on. Such a shame.
  6. It is very sad and highly disappointing to see they just released an update but didn't bother fixing this glaring problem. Their focus is always on the wrong thing and priorities completely lacking.
  7. I hear ya, for a while I did stay behind a version or so and monitor to see if any proverbial s**t hit the fan or not, but then there was that fiasco with the supply chain and so we decided to stick with the rapid update schedule as they release it but now it seems it is more hassle than worth, they do such a poor job of quality assurance and testing before releasing things and they are silent on issues and very slow to react to fix things, which adds additional frustration. Now if you are using it for free, you say, f-it, but when you are not, it becomes a different adjective. Anyway, I guess we are up s* creek until they deal with it. Just wish they would stop creating problems instead of fixing them.
  8. @mta It is not reasonable for people to downgrade just to get functionality back, that's not a solution. But before the update, it worked fine and now it doesn't and the only thing that changed is the update, so by that logic, yes "all is good".
  9. I was wondering if anyone can clarify for me which of the options selected under the Firefox section clears out the localStorage data which persists through browser restart but getting cleared out when CC runs. I did a search on the forum to see if it was discussed and found references to it that were pretty old but the gist seemed to suggest that if the cookies are whitelisted/protected for that domain, it would leave the localStorage for it alone as well but that doesn't seem to be the case as the cookie is whitelisted but the data is still disappearing. I have attached my current settings, none of them scream to me, this is the one that is doing it and unless I am mistaken since using built-in rather than the additional cleaning rules, I can't see the internal definition to figure it out either, if I missed it somewhere I apologize but I see them all defined in the .ini as simply true/false so that means the list is probably coded internally - correct me if I am wrong. Any help would be appreciated, thank you. Windows 10 Pro x64 CCleaner Professional 5.43.6522 x64 Firefox 56.x x64
  10. Since I updated to this version, the icon in the system tray and the corresponding tooltip is always stuck on the "cleaning red C" and the tooltip saying "Cleaning ... 30%" and this is regardless of the following facts: right click and run cleaner, no change to the icon, comes back and shows alert that it was done successfully on startup clean shows no alert so no way to confirm it is actually running but the icon never changes to indicate it is working when you close a monitored browser, nothing changes but the alert that follows clearly indicates it was done closing the program from the system tray and then relaunching sets the icon back to the default "waiting" monitoring state, BUT, if you perform any of the automated browser cleans (closing a browser) or manual clean (right click and run cleaner) then the icon resorts back to the initially reported stated and will persist until the next time you launch it during this "frozen" state, no "animations" are performed during clean operations, the only indication they are actually done is the popup alert at the end of it OS: Windows 10 Pro x64 1709 (16299.371)
  11. Even though I have turned off the option to check for updates, CCUpdate.exe is still making internet connections, why is this? This is directly against the asserted user choice to NOT CHECK and so it begs the question: what else is it doing under the guise of checking for update that it was expressly told not to do?
  12. Thank you, I always read the changelog but I didn't see this, probably because of a later update that skipped that one. I still feel this is the wrong approach but then again no way to be heard by the developers and they always make unilateral decisions anyway and not responsive to users feedback. So we are back to self correcting by removing what they inject without asking. SIGH.
  13. Ok, thanks for that and I understand why they might be motivated to do this, but to do it without telling the user and ignoring their choice to NOT have it done feels even worse. This behaves like you have check for update AND do it silently checked, which regardless of their intent is counter to the user's express intent. If anything counter to the option must happen for whatever reason, then they should pop up saying, would you like to check for a security update (independent of the options set already which they are clearly ignoring) or we are about to check for a security update, with an ok/cancel or whatnot. Ultimately the decision should be users' and not decided behind the scene. This feels a lot like the cure being as intrusive as the disease. Can you do me one more favor and point me to where they disclosed this behavior? I must have missed it. Thank you in advance.
  14. Notification Timeout

    Is there any way that already exists that we can change the time it takes for the notification to go away? Currently it takes forever to fade away, which is unnecessary and god forbid your mouse goes over it, it becomes solid again and the clock on its disappearing act starts over again. It would really be nice to set it to disappear quicker, preferably not fade or take forever to do so and not reactive again when it gains "focus" or gets hovered over. It would also be great to decide where on the screen it appears so it is less disruptive and in the way.
  15. Notification Timeout

    Yes, fully aware. We have 11 boxes and on 3 of them (including one of my own) they are set this way but for the rest they need a visual. The fact is that if the feature is there, it should work up to its full potential or be removed, having an alternate way to show something is not an excuse to ignore a presented feature being improved to work better.
  16. Notification Timeout

    Correct, agreed. I have to say that I am surprised and admittedly a bit disappointed that the devs don't read, respond or acknowledge anything, feels like you are just posting for sake of posting which seems like a futile waste of time. My feeling is, what is the point of having these forums for your products if you don't actually interact with your users, listen to them and provide replies.
  17. Unreliable updating

    The first time (for me) the update is failing to work properly. The release that was posted today keeps giving an error when it gets to CCleaner.exe and abort/retry/ignore are the options given therefore unable to install this. 1. No it is not running / although monitoring was active and it closed it anyway. 2. Installation is Pro. 3. No locking handles are on the file. 4. Permissions are same as always and fine. So it seems that despite me not facing it personally this has been issue for a while, why and what's being done for it?
  18. Long time user, first time poster. I searched to see if it had been answered before creating yet another forum account but alas I couldn't find it and so I was finally motivated to not just read the forum to keep up with things but actually post a question. The question I have is specific to the cookie protection feature at the moment, aka Options > Cookies, where I have saved certain cookies (using both explicit and wildcard entries) and it works fine for the most part. However, while I notice that on 3 of my cookies there is a dual icon (meaning it is indicating saving in multiple browsers), aka - it does not do this for all of the cookies that similarly I want protected in all the browsers (namely Edge and Firefox), nor is it ACTUALLY saving them in the browsers it indicates. I am not sure if I am supposed to do something special for this to happen and I am just overlooking it; or it just isn't working right. Additionally, the ones that DO show that they are supposedly kept in both browsers, are only actually kept in Firefox only, not Edge as evident by the need to log into those sites each time; despite being logged in on Firefox. Add to that, it only seems to keep the cookies from ONE of the Firefox profiles, and not the other profiles that exist either, despite logging into the same sites on there as well. It seems to only save the cookies for the default browser (Firefox) and only the first profile on that (meaning if you look inside the profile.ini file, it is the profile numbered as 0). Should be added in case it helps, that I don't have the profiles set to load automatically, meaning it shows the profile manager to choose which profile to load, so I can't imagine the always load this profile option is an issue. Can anyone shed some light on: what, if anything, I am doing wrong what, if anything, I need to do specifically to make it work or if this is a limitation by design or bug or, less likely, it was intended to work this way (which kind of doesn't make sense if it is showing multiple browsers attached to a cookie if it can't do it) I have considered that possibly, just thinking out loud, that maybe I need to clear them all out and then simultaneously log into all of them on all the browsers and profiles and THEN save the cookie, but I am finding that hard to justify as a real solution and want to have some sense of it before I do it, as it would involve a lot of redoing things. On a side note, actually relating to this matter; I see special types of cookies generated for what Firefox is calling "webextensions" which are unique hash strings that are different for everyone using the same extension but supposedly hold some information about them (honestly still not sure what exactly). I notice that if I don't specifically save those and then the cleaning occurs, some of them begin to behave like they just got installed or lose extended settings/configurations. Is this because of the way CC cleans them or is it something to do with the way the "webextentions" are saving their settings? I have reached out the developers affected and they inform me that the framework for it is the same for everyone and nothing is saved in a cookie that would result in loss of configurations by being cleared out (and they point to what happens when you run in "never remember history" mode or incognito where they remember things just fine). Can anyone enlighten as to what might be causing that, so I know if I should really be continuing to save these cookies manually or they are safe to discard like everything else? Thank you in advance, and sorry about the long post, I wanted to be as detailed and clear as possible to help expedite responses. OS: Windows 10 (x64) 1703 CC: 5.33.6162 (x64) Pro FX: 55.0.3 (x86) MS: 40.15063.0.0
×