Jump to content
CCleaner Community Forums

Ajvar

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ajvar

  • Rank
    Newbie
  1. OK, I will look into a further testing on wider platforms. Could you tell me if you have Microsoft driver for Storage Controller or IRST? What version? And what is your system anyway? Thanks.
  2. Could you try portable version because that's what I use. This behavior is rock solid consistent on all notebooks I tried so far, just checked Thinkpad T410 (1st Gen I-core) in addition. Do you have v 2.16 archived somewhere for comparison? Because if not I can give you this one. 2-3 seconds of lag versus instant should be noticeable. EDIT: just checked, standalone version shows same slowdowns at initialization drives on launch and on NO DATA when switching those in GUI. I really hope you could compare this behavior with older version. If you don't have one I can give uploaded 2.16 (clean and no .ini) but will understand if you won't risk using it though. https://mega.nz/#!dQZg1LxR!gWLOmaar-AWdiPHS5bUaMnppxK5abkZvPuQgan0zzsw
  3. I remember one day I tried newer defraggler and it lagged like hell with initialization of drives and big lags on checking partitions so I didn't update. And then it didn't change in the next one and next one so I djust ignored updates all together. But now I feel there were many useful updates and decided to ask what was wrong and if that could be fixed with some settings or maybe there was a bug etc. This is a video describing that. https://youtu.be/_YySJMpDAoc Hope you tell me what is going on. Details: 2nd Gen and 3rd Gen I-core systems with 1-2-3 SATA drives, it's all the same. No RAID or anything. SSDs, HDDs - doesn't matter.
×
×
  • Create New...