Jump to content
Piriform Community Forums

absent!obvious

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About absent!obvious

  • Rank
    Newbie

Recent Profile Visitors

264 profile views
  1. Display issue or something else

    ok, I should tap, but now it is 2 white very large dots. I tried to take a picture from my phone today! Gosh, what can I say, I wasn't linked to my email and made another issue (beside the point). I got that photo stuck in Gallery that won't link the Outlook email that I linked to Gmail. Long explanation for just 1 attachment. I got the picture on my phone that shows one of the 2 white dots and had to email to me and create a link. link: one note of ie red copywrite: https://1drv.ms/o/s!Aq9qUTCk9XXxyzdi5x_2Owk29Hwu. This very strange pic has what seems to a RED IE copywrite symbol. And, obviously, Gallery isn't supported anymore. You can't see this mark on my screen; it can only be captured with a camera.
  2. Flash settings in Chrome

    I need to set a flash link in my "allowed" apps, but chrome://plugins/ is busy or now on a different site. I've tried using the settings menu, but the website: https://apps.facebook.com/onthefarm/ is not able to be entered there. "/onthefarm/" can be typed but it is removed in edit. I turned off all my extensions; tried logging out of Facebook; tried loggining into Google and cleaned the browser; and tried again. Nothing works. Can you tell me if I save a cookie in Ccleaner if that helps? I use McAfee firewall and can't find or don't know how to put the flash cookie there, either. I sent a report to Google, but I don't know if they reply to those. I don't really want to use FireFox, ok. The setting is Flash global (ask) and Flash link website name added to the "Contents" under Privacy and Security, Advanced settings in Chrome (allow). I know I've asked McAfee about this same problem years ago, but the answer was distracting-ly not right. I also want to download the "Gameroom" but my computer is wonky so I haven't done it. I do allow flash to store information from the game, but I'm not sure if I should be using a special "advanced" setting in cCleaner to get it to work properly and not delete data stored there.
  3. Display issue or something else

    I hope you don't mind me adding this information to my problem, since I've been trying to get a repair or refund since I first got the machine in 2015. The computer is in extended warranty period now. I attached the pdf's because mostly the information can only be gleaned. The actual technical issue is on Intel's website and it looks like pie-in-the-sky to me. Event ID 263 and 264 help or computer needs replacing! 1) URL: http://www.usblyzer.com/usb-human-interface-device-hid-class-decoder.htm title: Human Interface Device (HID) Class Decoder (USBlyzer-blocked in my pdf copy) ??comment: helpful if your technical, but for the LCD Panel, I think that display pressure is probably too technical for this analysis. I've located the technical reference material on Intel before and the discriptors read like maps and math and symbols reporting. Data tables only unscores the information. 2) URL: https://docs.microsoft.com/en-us/windows-hardware/design/component-guidelines/supporting-usages-in-digitizer-report-descriptors title: Supporting Usages in Digitizer Report Descriptors_Microsoft Docs.pdf ??comment: This report shows the "Pressure" labeled and installed device is "pen, touch". Repair Issue: Windows Update installation, when I first got the computer, had this error on screen: "Gesture Dection is preventing you from updating - GWSI236". I contacted Acer support on 10/15/15, but they refused to check the computer. At the time, I had to explain and did a poor job of it. I told them (I was a little mad by then; that they didn't have Gesture Detection on this computer as I thought that it meant there was a mousepad, like on a laptop.) I have never tried a pen device on it either. They did not explain any indication of machine hardware to be faulted by the error. On 11/2/2015, I was able to at least request a free USB recovery drive since support suggested that I purchase one; but when I have used it (with support to assist me) ever more issues occur; and it freezes alot. **BEST** but only to dissect the issue 3) URL: https://community.spiceworks.com/topic/468866-windows-8-1-touch-screen-problems title: Windows 8.1 touch screen problems ??comment: a) This was the best question about: Monitor Information Touch Keyboard and Handwriting Panel Service Acer LCD Monitor T232HL for this issue, although the version of windows is different: I use the pre-installed "home" version. And the labeled product is creating an obviously different issue; however, I've been getting the router singing noise when I turn off my computer lately. I reported it to Acer for repair in 2016 when it had the same issue (along with others). Repair labeled it a fan noise. I currently am seeing the win32k errors in my events also. Event ID: 264 source: Win32k level: Warning general details: "A multi-touch device reported inconsistent contact information Event ID: 263 source: Win32k level: Warning: general details: "A pointer device has no information about the monitor it is attached to" c) Replies from Acer are the worst considering the user's specific troubleshooting steps mentioned: "I’ve attempted the following: 1. New Video Card 2. Updated/Removed Monitor & Video Drivers 3. Updated/Removed Keyboard/Mouse Drivers 4. Ran windows hardware troubleshooter 5. Uninstalled all USB controllers and reinstalled them 6. Changed all cables connecting the monitor to the Win 8.1 PC. 7. New Keyboard and mouse At this Point I think the monitor might be defective." d) Some working steps: I reported the HidUSB service was in the properties of a keyboard that Logitech software loaded when I attempted to install the Logitech mouse (to fix the Unknown Device), only I couldn't find the service. (Dummy's always get hung up.---me, of course.) I removed the extra keyboard entry found in "Speccy" report, reported it to Speccy and emailed Logitech. Piriform replied by asking me to submit a Speccy report with a screenshot of HWiNFO to them. 4) URL: https://answers.microsoft/en-us/windows/forum/windows_8-tms/windows-logs-show-event-id-264-warning/6dc4ab5e-84e1-407b-ad27-5a690bbe2...(answers.microsoft.com-blocked) title: Windows Logs show Event ID 264 Warning - Microsoft Community ??comment: Not helpful, but the search for "Digitizer Report DescriptorChecker" does get results in the browser; I mean, information that I can absorb. Microsoft support has definitely run MSFT on my computer, but I've also had to disconnect the support because there seemed to be more going on that just the issue I asked to get help for. I didn't know what the tool was before I read this; and on one occasion, the tech started it without asking or telling me what they were running the program for. Moral of the story: If you don't ask, you'll be none the wiser. Anyway, I hope I get my money back; I'm sick of this computer's problems. Supporting Usages in Digitizer Report Descriptors _ Microsoft Docs.pdf Human Interface Device Class Decoder - HID Descriptor, HID Report, HID Request Visualizer.pdf [SOLVED] Windows 8-event id 263.pdf Windows Logs show Event ID 264 Warning - Microsoft Community.pdf
  4. Display issue or something else

    this is an Acer All-in-One. Model Aspire Z1-621. The issue just appeared after I had submitted the repair to investigate a red-dot error which has since stopped occurring (just prior to repair). But if you look at the photo, there is also a large white dot; similarly positioned where the red-dot used to show. I'm getting the wrong replies from the warranty company technician who has 2 times looked at this computer for this issue. First, they replied that the computer operating system would not load; and the second time, they replied it was software. I'm unhappy with the service so I reached out here. The LCD panel and the motherboard were replaced under manufacturer warranty in 2016. There is definitely something wrong with the hot-ness of the side for all the ports: the back of the computer and any plug-ins get burning hot. I got another repair ticket and I sent the red-dot error before, but I really am thinking that the issue is being ignored. I currently have had to reinstall Windows 8.1; install all the Unknown Drivers myself; and now Windows Update is giving me an error when I hide an Update. This is a new issue. So I just have one more question about repairs by technicians: Are they supposed to return the computer with the "Administrator" account on screen. I had to reload to get to not show. Ok, 2 questions: Are they supposed to load the drivers from a driver website, such as Snappy Driver or should they be getting the drivers from Windows and the Manufacturer or Intel (in this instance)? It was great of you to reply to this! Thanks a bunch
  5. Display issue or something else

    I'm only able to show a picture of my issue that occurred when I signed out of my computer because I don't understand how this is occurring. It happened 2 times. The second time I took a picture with the flash off and also with the flash on. The halo'ing in the pic showed upon shutting down and stayed on the screen after the power was out. What is this? Does this mean I have Windows Security issue or hardware issue or something else?
  6. corrupted files 10 days old

    I have no clue what to do with Recuva, but I need to run msconfig and after running it, I'm not sure I want to that right away. I see file corruption from files dated 6/5/17. One example is a ??? file that can be replaced by TABTIPS. Couldn't find this example by typing TABTIPS in search. How about this example: well, I can't even figure out how to copy an example to post. Could be malware or it could be that I refreshed Window 10 or it could be that Google finally updated me an I got to remove their data storage that was deleted, but not removed from their servers. I copied the list. I'm working through the 'Start with Windows' issue forum help; to rid my computer of multiple errors. Msconfig is after updating drivers which is an ongoing issue on my computer. Next is to run malware programs. By all appearances, file corruption repairs could improve the performance. Question: What use if any is running Msconfig before or after using Recuva? (I really don't even know how to use Recuva, but there are a lot of items with different colored buttons.
×