Jump to content
CCleaner Community Forums

Tow3r

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tow3r

  • Rank
    Newbie
  • Birthday 31/01/1988

Profile Information

  • Gender
    Male
  • Location
    Poland
  1. Ok i did that and now I see the same thing ,except with no USN ,it shows the same thing , I even click on the filled ones after the empty space (same screenshot is okay) I think i will have to call my friend and ask if he can lend me his HDDReg for 2 days . No idea why it shows it like that I don't know if this has anything to do with this (probably not ,more like GPU drivers...) I keep getting random (maybe not so random) BSODs 0xA0000001 when I seek videos / Movies on the TEMP partition of the same HDD .
  2. Hmm I clicked every ,each one after the fragmented file ,then we have 3 empty ones then the $UsnJml:$J (68 Fragments) - all those in the yellow marking I did ,don't have my usual software for editing stuff ,so had to use and fail hard with mspaint Oh and the Filled spaces you see after that Usn... are really empty ,at least that's what Defraggler says when I Click them
  3. I completely forgot about it I used to have Perfectdisk license but not anymore ,half way through the license I went W10 from Windows 7 (friend's license) but 2 weeks ago ,or not even 2 weeks .I dropped W10 ,since i had too many troubles with it and I could not use PerfectDisk ,it even made huge mess in the OS when I upgraded ,Back now on Vista 64 . Anyway the gap is not whole ,there are files in the middle of the GAP ,so I am not sure about MFT . I posted an image (in the OPening post) link http://i66.tinypic.com/2qnqs93.jpg
  4. Hey there . I would like to ask why does this happens What kind of reason or what can do this ? I am speaking about the empty space between files ,I did free space and then Defragment ,twice but it always ignores those spots (not really sure) Can it be bad sectors ?
×
×
  • Create New...