Jump to content
CCleaner Community Forums

tcritchley07

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tcritchley07

  • Rank
    Member

Recent Profile Visitors

21 profile views
  1. There aren't any email addresses init. It just says 'email addresses here ....' to show what the output looks like.
  2. I've sent the final version already. in JPG form.
  3. Wasn't aware of that - I'll check and remove but they are part of the tracker output. Can I make them up, making them obviously false but indicative of output.?
  4. Here it is in JPG format. Terry Critchley
  5. Not sure where it came from - I may have said yes to an 'invite to try. but can anyone see the picture I posted in PPT and PDF. That will clinch it for anyone who has seen it/used it.
  6. My input was Powerpoint. How do I make it into 'picture files'? Here's a PDF version, in case that works.
  7. I somehow acquired a tracking mechanism on my Gmail which had 2 send buttons (blue icons) - one send & track, the other send & don't track at bottom left of the screen.. There was also an outline icon representing an envelope at top right of the screen. Clicking on the latter at any time gave a list of sent & tracked emails with white backgrounds for 'unopened' and green for 'opened. with details around this. About a week ago, this facility disappeared as fast as it appeared and as I was used to it to track emails, I was upset! I have searched about 20 other trackers but none look like the one I lost. They track every email and I don't want that. I (hopefully) attach my memory of what the send screen looked like plus an extract of the list of opened/unopened accessed via the envelope icon. Can anyone identify it? I have a feeling it was an extension which was removed - name something like Inmail or Inbox Gmail or similar.
  8. Thanks for the hint. Even tho' it bombs out at 96% finished, it still seems to clean up properly.
  9. My 5.28 version doesn't finish anymore. It stops at 96% saying something about error running with Windows. I checked my sttaus and found there was a Windows update at c. 6 am today. I restored my system to 19:00 the previous day (when ccleaner was working and I use it VERY often) and got the same error. I downloaded a new ccleaner (same version) and the error persisted. Very odd. Other utilities seem to work OK as usual. Anyone any ideas?
×
×
  • Create New...