Jump to content
CCleaner Community Forums

tamaleus

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tamaleus

  • Rank
    Newbie

Recent Profile Visitors

49 profile views
  1. I think, it's useless to get testing-period if point of interest does not work and not even an answer is given within that period of time. And if finally new version is dispatched, the one thing I am interested in, cannot be checked again, because testing-period is over! I have answered and explained that first respond was not explaining the problem some 20 days ago. And did not even get answer from CCleaner-Team. Dissapointing!
  2. Found that "Affinity PHOTO" is supposed to be known (Filehippo knows Affinity Photo), however not even that one appears on CCleaners List of "Aktuelle Programme". Could accept that "Affinity DESIGNER" is not supported/updated. But why is - according to your Explanation - "Affinity PHOTO" missing? And there are many more local installed Apps (such as e. g. Audacity) obviously not known to CCleaners Update-List. An Updater aware of 8 Programs is useless. That's why me expecting me having done something wrong.
  3. Hi, Today installed Trial-Version of CCleaner Prof-Ed (5.60.7307 64-bit) especially because of its new Updater. BTW: Suggest to set up "Updater-Forum". What's wrong if only 8 out of 208 installed Applications (according to "Programme & Features", Win 10 Home 64-bit) are listed on "Aktuelle Programme"? And: Only one App is suggested to be updated (Irfan View). However e. g. "Affinity Designer" (curr. Ver. 1.6.5.135) is another App supposed to get Update (https://affinity.serif.com/de/designer/#whats-new). Tks for Help
  4. Hi hazelnut Yes, please do so in order to keep it as simple as poss. Sorry for that anyway. Tks and best rgds!
  5. Tks! Sorry, missed these two entries. Now following them. What to do with my one?
  6. Hi Since last run (this afternoon, first run with this version, 5.27.5976, 64-bit at all) CCleaner crashes: CCleaner does not work anymore... (see att screenshot). Crashes in debug-mode as well. Seems to have problems with very "late" process. Starts cleaning up, is running for a while, but close to the end (of status meter) process crashes/aborts. Nothing to be found in Log-file so far, just ends reporting, however I'm no specialist on that. See here last 3 lines: [15:00:18::417][iNFO ] OnRuleStarted | 3025 | | RegEdit [15:00:18::417][iNFO ] OnRuleFinished | 3025 | | RegEdit [15:00:18::417][iNFO ] OnRuleStarted | 3026 | 3165 | Mozilla - Compact Databases Any suggestions? Tks & rgds, Tamaleus
×
×
  • Create New...