Jump to content
Piriform Community Forums

gmak1298

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gmak1298

  • Rank
    Newbie
  1. As of this writing, I currently have the operational group=(ccleaner=5.48.6834,defraggler=2.22.995, recuva=1.53.1087,speccy=1.32.740) on this MS W10 Professional system. All Piriform queries for software updates? currently reflect all latest releases. Just days ago, I renewed the full Piriform professional group products described above. It would be my understanding that if I currently have the latest products, I need, nothing else(downloading products?) required to to complete the renewal process? Thanks.
  2. 07/03/2018 1305(c) 1. Desktop=W10P(1709,16299.522)). (me) 1 local non MS administrator account. 2. Laptop=W10H(1803, 17154.137)) 1 MS administrator account. (me) 1 local non MS administrator account. (spouse) There's also a NW drive share back to #1. 3. "Do you want to allow this app to make changes to your device". 4. Both these devices have the CCleaner professional series installed(CC, DE, RE, SP). I am configuring #2 to replace an older laptop, that had the same CCleaner professional configuration. Once completed/migrated. the older laptop will be scrubbed/disposed. 5. I have my Piriform product DL URL http://www.piriform.com/go/get_ccproplus And, I have my license keys for #1 & #2. 6. I earlier had problems on #1 while applying CC updates. Apparently, related to MBAM and "ransomware". Now corrected. https://forum.piriform.com/topic/52104-5245841-5446575-transition-failure/ 7. The Piriform product group is installed on #2 at the current level(s), and is perform- ing correctly. 8. Except, every time I simply logon a #2 user, I quickly see common message #3. Where app is CCleaner. Understand, I have not launched CC. I know CC monitoring is active, but I don't under- stand the message appearance, or how to rescind. The message appears unrelated to which account is used. 9. Thinking I had some install option set, I've performed several re-installs with dimishing options. I'm now down to only "create product shortcuts". 10. The #2 device is being configured for my spouse, and everytime the #3 mes- sage appears, she will come and ask me about it. I'm just not sure how much longer I can stay married over this. <g> Thanks.
  3. 5.24.5841 > 5.44.6575 transition failure

    Yes, the disable of "Ransomware Protection" corrected the problem here. Problem Circumvented/(Re)solved Thanks, GMAK
  4. 5.24.5841 > 5.44.6575 transition failure

    I don't have any trouble with recovery. I've just never experienced such a problem. Apparently my problems are very similar, or identical, to: https://forum.piriform.com/topic/52110-cc-cleaner-update-5446575/ https://forum.piriform.com/topic/52105-error-while-updating-to-v5446575/ https://forum.piriform.com/topic/52096-cant-download-new-update/ Because I am also configuring a new spousal laptop, and was migrating the Piriform pro group, I happened to have my key(s) handy, and a new issued DL link. I just restored/recovered from here: http://www.piriform.com/go/get_ccproplus That takes me back to: CC=5.24.5841, awaiting 5.44.6575 DF=2.21.993, awaiting 2.22.995 RC=1.53.1087, awaiting N/A SP=1.30.730, awaiting 1.32.740 And that "get_ccproplus" DL works just fine. I saw where a revocation of "Ransomware Protection" in MBAM "resolves the issue". I'll check that out, and update my findings. GMAK
  5. I recently noticed this 5.44.6575 just became available. So, I requested DL of the new version from the CC version active at that time. The update version failed, and with me attempting a correction, eventually resulted in disabling the whole CC product. Luckily, I'd been working on a laptop replacement, and had my keys/DL url handy. I reloaded the full professional group (CC, DF, RE, SP), and my CC now sits at 5.24.5841. My system is W10P.1709.16299(522). I'd also replied to the CC 5.44.6575 announcement email of this event at: "re-3S7U-ETZO-24CNJU-C0JJA@email.ccleaner.com" Gary - twf@swbell.net
  6. DDR4 memory specification(s)

    I see that the reported DDR4 1498MHz memory speed should be doubled. I also see that the DDR4 3000 MHz is possibly misstated by the manufacturer. Thanks again, for your reference.
  7. DDR4 memory specification(s)

    Thanks. I've briefly reviewed those postings(direct & nested). And I'll read them very carefully later this evening. The "unknown" value was provided in the Speccy specification quoted. Thanks again, for the reference(s).
  8. My computer, purchased almost a year ago, specifies memory as "16GB DDR4-3000". Speccy reports memory as "16.0GB Dual-Channel Unknown @ 1498MHz (15-16-16-35)" Admitedly, I'm a memory novice. But I thought the DDR4-3000 was memory type=DDR4, & memory speed=3000MHz. That doesn't seem compatible with the Speccy specification of "Unknown" & "1498MHz". Concern? Thanks.
×