Jump to content
CCleaner Community Forums

atttim

Experienced Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About atttim

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Licence : Yes I have 2 licences : QZPC on PC Sub SW OFF ….No Problems WZPC on LAPTP showing subscription SW ON but I have activated the SW OFF Mode, and got an email from Cleverbridge REF No : 146065063 Subscription Cancelled Oc7 2019 But it still shows ENABLED on my system which you have noticed also. I want it to show my Subscription SW OFF !! Health Check: Yes those are the boxes of which I have 2 activated , 2 not activated. Also shown above those boxes is writing saying I appear To Be Offline which I am NOT As requested, when I go to Tools Menu and actvicate UPDATE the page appears, but the pages are clear of any infomation AND on the RH side of the page the UPDATE Box its greyed out and cant be activated. I hope this helps ?
  2. Thanks for that, I repeatedly have to click through the extra cleaning screens to get a cleaning scan before it cleans, and when its completed its scanned, first two new boxes show what its picked up but the 3 & 4 box is a dark shade and the page tells me I am offline which I am NOT. Also it shows under Options>License Info>Auto Extension> ENABLED, and also the page Manage Subscription>Auto Extension> ENABLED even though I activate the Disable option !! I even got an email telling me its DISABLED but it still tells me in above two places that its NOT Disabled ?? I'm sure this is not meant to happen !! ??
  3. nukecad …… followed your link to the Builds page and downloaded …….Installs with the horrid Health Check feature yet again. I also downloaded from Your (My )Licence Key Request Form download link for my Pro licence key and this also installs the horrid Health Check Feature ….. Can I go anywhere on CCLeaner Support to speak to Ccleaner Staff and get a defo answer if I can return to non Health Check Format …..can you provide a link pse ??
  4. 1. Downloaded the latest PRO update on both my PC and Laptop 2. Main page format on PC same as before update eg. on LH menu bar : Easy Clean, Custom Clean, Registry, etc 3. BUT on Laptop now after update LH menu bar now : +Health Check, Custom Clean, Registry, etc and bottom of page after Active Health Check, 4 Boxes appear at the bottom of the page: 1.PRIVICY 2. SPACE, 3. SPEED, 4. SECURITY It tells me I am OFFLINE and I am not, but boxes 3&4 are dark in colour and cannot be activated 4. I really don't understand what this format is about as it requires so many extra keyboard activations to do a SCAN compared to the version on the previous upgrade and the latest upgrade that is on my PC NOTE: Both these Versions are showing V5.62.7538 yet use a different format !! 5. I want minimum clicks to start a SCAN, how can I install the version I have on my PC even tho its telling me its the same version as the Laptop with the new different format ?? CONFUSED .COM !!
  5. Thanks for that, just to say its CCleaner Pro I have and not W10 Pro, mine is also the W10 Home version. Thanks for your advice about those App download choices.
  6. So very strange goings on : 1. Activated your Link and attempted to install the latest version V5.57 > Directed to a W10 pop up telling me I was not permitted to load the CC App, followed advice on the W10 Pop Up and it directed me to a W10 SETTINGS page >APPS & FEATURES> and change Allow Apps Only From The Store to > Warn Me Before Installing Apps From Outside The Store. 2. Another W10 Pop Up appeared like the first one above BUT now with the offer to INSTALL the CCleaner App, this I did and the latest vers V5.57 INSTALLED and runs perfectly. I have never ever had to go thru this procedure when installing previous CCleaner Updates, so whats this all about ?? Will I or everyone now have to go throught this procedure for installing future CCleaner updates. Could this problem have been caused by last Tues W10 Auto Updates ??
  7. 1. The version I was running V5.56.7144 64bit, had no problems running before the W10 Update of last Tuesday 2. Its a Pro version and when it offered me the latest update, it would not update and remained the version prior to the offered latest update. 3.If I use your link above for the latest update, will I have to pay again for that version in the link ??? Your link is asking for money !!! 4. Cant send you a Screenshot as I don't know how to do it of the W10 pop up requested, if you can advise , I will try it ??
  8. Just installed W10 Tues update, Desktop CC Symbol now showing as a blank white page. When I activate this white page W10 pop up with words " This App Cannot Run On Your PC. Find a version for your PC, Check with Software Supplier " HELP.…......what do I do please ?? Am on Pro Version
  9. After W10 Update KB4058043, I was unable to load IE11 and CCleaner V5.38.6357(64) stopped installing half way along the green bar. In the process if finding why IE11 would not load, I was advised by Microsoft Community if I had Trusteer on my comp, if so to delete it. This I did and immediately IE11 functioned correctly as did the latest update of CC V5.38.6357 So if others may have a problem then maybe removal of Trusteer may be the solution.
  10. atttim

    IE 7 and clashes

    Had the same sort of problem with BT ref there B/band Online Help Desk !! Installed IE7..got a Smart Bridge Alert that came up every time i booted the system, then found couldnt comunicate with their helpdesk.kept getting Script Error (whatever that means !).They blamed Microsoft for the problem, microsoft told me that it was BT's problem, went back to BT told them and then they admitted that there engieers were looking into "incompatibility" problems with IE7. At this point (six days later) i gave up with this, and other IE7 probs, and have now returned to IE6. Everything is back to normal and i'm a happy chappy !! My advice to all at present is NOT to Install IE7
  11. The advice i got from the Microsoft Blog site was to go to my Programs, Uninstall IE7, and was then automatically left with IE6 installed on my computer. It was suggested that had i run CCleaner or other Registry Cleaner programme whilst i was operating IE7 then i should re-install any Logs for these programmes BEFORE uninstalling IE7. I uninstalled IE7 without returning the Qty 1 Log that i had run with CCleaner whilst in IE7, due to the fact that my system would not let it return it to my Registry for some reason. I sought advice in this Forum under Software but got no replies, so proceeded with the Uninstall IE7 anyway, which was a total success. Best of luck !!!
  12. atttim

    IE 7

    I downloaded IE7 and endured it for 6days before reverting to IE6 again. From a personal viewpoint, i really dont recommend anyone using IE7 as i had numerous problems with it. I feel strongly that it should not have been put out to the public yet, as it certainly does not seem "fit for use". This is reflected in requests for help in the Microsoft Discussions Group. Internet Explorer, General Discussions, and in fact other areas. Would anyone have the same experiences as me or am i alone in my views of the IE7 latest downoad
  13. I installed Intenet Explorer (IE) 7 a week ago and find it a disaster. I wish to reinstall IE6 but was advised that if i had run CCleaner whilst in IE7 i may have problems reinstalling to IE6. With this in mind, i want to return 1 Registation Entry from its loc in MY Doc's, but when i attempt this, i get a REGISTER EDITOR error message, Cannot Input C:\ My Docs etc...Error accessing the Register. 1. How do i overcome this problem 2. Do you think the advice is correct that if i attempt to download IE6 without returning the Registration enteries to the Registry, this may cause major problems. Please reply in very basic terms if i have to carry out any operations ref the above as i am not computer experienced at all.
×
×
  • Create New...