Jump to content
CCleaner Community Forums

CeeDee

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CeeDee

  • Rank
    Newbie

Recent Profile Visitors

69 profile views
  1. Thanks for replying nukecad, no they are greyed out with no ticks
  2. Dave CCleaner: Applications show both Office 2013 and Office 2016, both are unticked. However, I suspect that you are right it is the Start Menu and Desktop shortcuts that are disappearing which means that I have to re-install to get them back. Whether it is actually CCleaner which is the cause or not, I cannot prove. The EasyClean doesn't have this effect, just the Custom Clean. Thanks to all for your replies and help.
  3. If I use Easyclean then all appears to go well, however if I use the main CCleaner, it deletes Office 365 which I have to re-install. Any ideas why this happens please?
  4. Thanks for all replies. It seems to have cleared the problem itself, I'm not sure what was happening but if it occurs again then I will follow your advice. Cheers now.
  5. I use Webroot Secure Anywhere as my AV which Windows Defender has accepted. I am not sure why Webroot would suddenly decide CCleaner was malware just because I had updated Windows 10 though.
  6. Since updating to Windows Home v1803 I find that after running CCleaner v5.43.6522 (64-bit), when I next go to CClean it has actually been removed. The shortcuts state that there is no program to run and I have to go to my Download folder to re-install. Any ideas on what has caused this and is there a fix please? CeeDee
  7. Thanks, I'll do a Sherlock Holmes at least knowing what I should be looking for.
  8. My first 'wipe free space' took around 9 hours, which was fine. Now it seems to increase the time it takes each time... it is now 25 hours. I realise that on a 1TB drive with 845GB free space that even on low-level setting (used through 'Tools') it will take time, but why is the time increasing on each use?
×
×
  • Create New...