Jump to content
CCleaner Community Forums

Zeekid

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zeekid

  • Rank
    Newbie
  1. Can't install network connector

    Thank you all for the responses! You are all correct. Yes I am installing a 5G wireless network connector to my desktop. I faced a multitude of problems. I did uninstall my old connector with cccleaner and that made windows uninstaller unhappy. When I tried to use windows restore to back up a few days, it didn't help. I finally went back to basics and uninstalled the "new connector driver". I rebooted to safe mode and disabled my AVG (antivirus). Next I uninstalled Malwarebytes, Spybot, ccCleaner, and ZoneAlarm. I uninstalled these programs one at a time and tried to install my new connector after each individual program uninstall. Finally when I uninstalled ZoneAlarm and went through the Mediatec connector setup, it (the connector) worked. I rebooted back in normal mode, reinstalled the deleted programs to include Zonealarm and everything is copacetic. Now I know, I should have uninstalled the old connector through device manager> network adapters not with CCCleaner. Then I should have uninstalled Zonealarm before trying to install my new network adapter. ps: CC Cleaner did clean up the messy leftovers from my work. Thanks also for the registry cleaning tip. I have been using CC Cleaner for several years and it is super!! Sincerely, Zeekid
  2. Can't install network connector

    Hope this is in the right forum. I was trying to install a new 5G usb network connector. I used CC to uninstall the old driver and related program. Now I can't install the new one or the old one. Everything seems to be going fine with the reinstall but I cannot enable either device. "No network connections are available." There may be a problem with the device and there may be a problem with the driver warning are also displayed when I try to troubleshoot. Another message I get is " Windows couldn't automatically bind the IP protocol stack to the network adapter. I am running windows 7 sp1 with all the updates. I have disabled my antivirus and spybot during the reinstall. I have uninstalled and rebooted dozens of times along with trying every usb port. Is there anything ccc would have removed when I used it to do my initial connector uninstall? I have been able to test the other connectors using my wife's computer and they install ok. Thanks
×