Jump to content
CCleaner Community Forums

Liger

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Liger

  • Rank
    Newbie
  1. Defragmentation is skipped

    I've used the windows tool and it defrag really good, while defraggler doesn't do it stopping at 0%. After I finished it, I tested the free space defrag (Normal, I don't know if the permission of fragment one is better or not..) of defraggler, it worked with E drive, but I had to test several consecutive times before making it work on C drive (it usually stops at 0%). Can I ask why the exclusion of restore point and ibernation files is preferred? Anyway I deleted all the restore point except for the last one. On drive E, after free space defrag, all "spaces" are occupied and then all are cleaned, except for one that is after a lot of transarent "spaces". I'm curiose to know why only that file hasn't been moved.
  2. Defragmentation is skipped

    Thanks for the answers. I'm sure free space is not the problem, because taken space in: C drive (Windows): 104/680 E drive: 514/931 The options you specified were already ticked. Anyway, I remember one day I blocked defragmentation process of disk C at about 5%, then the problem came with all drives. I also tried to uninstall and install again, but nothing changed.
  3. Hi, when I start the defragmentation of main or other drives, this is what happens. 1. Building file list (0-100%; abount 10 seconds) 2. Defragmentating (0; abount 5 seconds) 3. Calculating disk performance (0-100%; abount 15 seconds) The defragmentation takes a few moments and remains stopped at 0%, then it go directly to the calculating disk performance. Why does it happen? The fragmentation of my OS Drive is of 8% (7,5 GB ), and the external HDD is still at 16% (101 GB ).
×