Jump to content
CCleaner Community Forums

bartholomewking

Experienced Members
  • Content Count

    59
  • Joined

  • Last visited

Everything posted by bartholomewking

  1. I turned on monitoring for the drive with the windows pagefile, re-started but sadly no difference. Having a think now about the USN journaling.
  2. Tried a quick restart into Safe Mode and opened CCleaner. No restore points visible. Had a look at C:\system Volume Information and the files are there. Puzzling. Do you know how CCleaner enumerates them?
  3. Hello again all, and thank you for the advice so far. To follow up, I have tried Nergal, Hazelnut and Trium's suggestions. I have downloaded the portable tweaking.com program and run 01) Reset Registry Permissions, 02) Reset File Permissions, 05) Repair WMI and 33)Repair Performance Counters. The above were performed while in safe mode after a registry backup and system restore point taken beforehand. Complements to the software author. It looks to be a very useful utility. ( I also like the fact that it is a portable program). CCleaner v5.10.5373 reports no system restore points. CCleaner Portable v5.10.53.73 reports no system restore points. System Restore reports that there are 20 (twenty) system restore points. There are no ERRORS in the event viewer. I have run both the installed and the portable versions of the CCleaner program with the /debug flag. The pertainent parts of the log do not differ from those indicated in my previous post. I have NOT tried to restore one of the restore points that System Restore reports, although I have done this many times in the past with no problems. (I don't particularly want to do this right now for obvious reasons, everything else seems to be working fine) I would be interested in why Trium suggests trying the Windows defragmenter, that is what difference would be expected? As far as I know the [competition] defragmenter uses the Windows API, and I have been using it for some years now without problem, including the currently installed version. Once again, thankyou in anticipation of any replies, and any further suggestions would be gratefully received. Kindest Regards.
  4. I've uninstalled CCleaner, as above again and installed version 5.09 to see if this exhibited the problem. It does. Back now to 5.10. Maybe there is something on my machine, but I have checked my records and cannot find any updates or contentious items that may have made such a change. I turned off the virus checker (f-secure safe), I turned off winpatrol. The only update I have done is Java runtime and SDK to 1.08. I don't think CCleaner uses java, even though speccy does. OK I surrender. I might try some process traces when I get time to see what is going on. Hmmmm.....
  5. OK, well I uninstalled CCleaner (made a note of the settings), checked the filesystem for any remnants did a registry check with Auslogics Registry Cleaner. Then I re-installed CCleaner. The problem persists. I searched the Registry to see if there was anything obvious, but I didn't find anything that stood out.
  6. Thank you Trium. Tried again today. Again no restore points. Odd, it has only just started happening. Not entirely sure when. Certainly in the last three weeks. I think I'll uninstall / re-install CCleaner see what happens. You never know!
  7. Hello, I am having a similar problem. CCleaner v.5.10.5373 Windows XP SP3 ( all the latest updates ) WMI is running, and starts automatically. there were no errors in event viewer. (subsequently cleaned by CCleaner) I've only just noticed this problem. I generally remove older restore points using CCleaner every month before I do a defrag [with competition product]. This time CCleaner reports no restore points. Accessories->system restore reports 12 restore points going back to the eighth day of this month (Sept 2015, today is Sept 29) I ran CCleaner /debug, and here is an extract of the log produced: [12:50:25::015][DEBUG] System Restore - Starting items enumeration... [12:50:25::062][DEBUG] System Restore - Finished item enumeration [12:50:29::421][iNFO ] Closing application... [12:50:29::468][DEBUG] System Restore - Requesting to stop items enumeration... [12:50:29::468][DEBUG] System Restore - Items Enumeration stopped [12:50:29::468][iNFO ] Finished closing application [12:50:29::468][iNFO ] Application Ended Closed and re-started CCleaner a few times, same on each occasion. Any thoughts or help would be most appreicated. Regards.
×
×
  • Create New...