Jump to content
CCleaner Community Forums

Canon_Man

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Canon_Man

  • Rank
    Newbie
  1. Interesting. Followed the steps and CC seems to be running fine now. Had no idea there were right click 'properties' accessible from within CC to set the excludes. Learned something new today. Thanks.
  2. Yes, but it also stores files related to BitDefender and these cannot be deleted. I removed everything manually except the BD files.
  3. Running BitDefender 1.0.21.1099 for the past 6 months. Had it running with previous versions of CCleaner without incident. There is no folder to allow CC as a trusted .exe that I can see. Appears to halt on ' Users\UserID\AppData\Local\Temp\1DEDDA4E-DC67-47F9-A766-63CFF15F988F\api-ms-win-core-errorhandling-l1-1-1.dll ' When this occurs, while CC appears to be 'clocking' the entire system is unresponsive.
  4. This was a problem under the previous version and continues to be a problem. I checked the Event Viewer and I don't see anything specific to CCleaner coming up. I gave CCleaner admin permissions using properties\ permissions, but it still hangs. Windows 10 will eventually report that CCleaner is 'not responding' and everything hangs while CCleaner is in memory. Can't access Task Manager, can't re-boot nothing works. Only way to recover is a hard shutdown.
  5. Running Windows 10 Pro BitDefender 1.0.21.1099 Have been running CCleaner for a number of years now under XP, Win 7 and most recently on Win 10. I just noticed that with the newest release of CCleaner that it hangs each time it attempts to open and delete files from C: Users > UserID > AppData > Local > Temp , specifically one file name: I4jdel0.exe. CCleaner ran fine until about a week ago, now it hangs each time. The problem is so servere, that attempting to load any program, or invoke Task Manager, do a System Restart or any other task is impossible. The only way I have found to deal with this is to do a forced shutdown. The system is responding, it just won't do anything else while this file name is in CCleaner's sights. I noticed that after experimenting with CClenaer, if I turn off System > Temporary Files CCleaner runs properly. Also noticed that when it hung the first time, was restarted and the Temporary Files was deselected, that after a re-boot, the file I4jdel0.exe in Local > Temp was gone.
  6. Not sure if 'portable' is the same issue, but when I attempt to pull down the latest version it fails because the URL is not written properly and the message 'server not found' is returned by FireFox. So, for me, this is still a real issue not resolved.
×
×
  • Create New...