Jump to content
CCleaner Community Forums

nukecad

Moderators
  • Content Count

    1,872
  • Joined

  • Last visited

Everything posted by nukecad

  1. nukecad

    PUPs

    Download and run one (or more) of - Junkware removal tool, Adwcleaner, Hitman pro, etc. There are many other free programnes that will remove PUPs & PUMs. The first 2 of those are from Malwarebytes so you can trust them. MalwareBytes itsef will remove many, as well as providing real time malware protection.
  2. I had a similar problem with Windows 10, CC would take 14/15 seconds to process IE history. As I don't use IE (or Edge) there would be no history to clean, so I just unticked IE history in CC. It will be the same with cookies, there won't be any cookies to clean if you are not using the MS browsers so just untick the option. You could probably untick most of the other IE and Edge cleaning options, but as you note some other Windows processes do use them so unless they are being a problem on your machine then just leave them ticked. If you realy want to check then after using your computer for a while right click on each item in the IE and Edge lists in turn and select Analyse, you will be able to see which are being used by your setup and which are not. If they are never being used then there is no need to clean them and they can be unticked.
  3. I'm wondering if it may be something to do with the changes they have made to the Security Centre? They have added anti-exploit and anti-ransomware in the Fall Update, and I think they made some changes to the firewall. It could be that one of these is blocking online font usage? Just guessing there but if I were seeing this problem I might try turning these off and on to check. If I see anthing more about this problem online I'll try and remember to post it here.
  4. Oh well, it was worth a try. It may be a related problem though. That fix was for Windows not recognising fonts stored locally to Adobe (or the other programnes) instead of in the Windows fonts directory. If you are using an online editor Windows may not be recognising the fonts that are stored on the online website??
  5. There is a temporary registry fix for this font problem posted on the Adobe forum. (At least it appears to be the same problem). https://forums.adobe.com/message/9741268#9741268 Post #5 has 2 script files attached, one that will apply the fix, and one that will remove it at a later date, (see below). Read the post because these script files need renaming before running. The files were apparently provided by Microsoft, don't know why they didnt make them more widely available? I haven't tried the fixes - because I am not seeing the problem. You might want to read the full thread to make sure that this is indeed your problem. There are reports there that the fix sorted out fonts in Corel, and Autocad, as well as Adobe. It also says there that the font problem should be fixed by the Fall Creators Update, which is why there is a second script to undo the temporary registry change before installing the FCU.
  6. In the old days this may have been true, but with newer Windows operating systems (since Vista) the registry is stored differently and does not need regular cleaning. Microsoft themselves no longer supply a registry cleaner utility, and their official stance is not to use one on a regular basis. http://www.thewindowsclub.com/microsoft-support-registry-cleaners-windows
  7. It''s not so much Windows 10 as the whole concept of registry cleaner. Registry cleaning is a technique used for cleaning up a computer that has problems, eg. after malware etc. has had to be removed. It's not something to do on a regular basis. It won't speed up your machine or save much space, and as you have found it can cause problems sometimes.
  8. If it's affecting Chrome, Edge, and Safari then it sounds like its not a browser problem. Normaly a reinstall would be a bit drastic just to fix a font problem, but as you say its Fall Creators time so everybody with Windows 10 is going to be doing a reinstall anyway. Hopefuly when you get the upgrade to Windows done it should fix the problem. I've just re-read your initial post and am now wondering if we are looking at the problem the wrong way. I'm not sure what is meant by "the drop menus on websites don't show my local fonts." Could you give an example? eg, what drop menus on which websites.
  9. This may not help but what browser are you using, and what is/are the font(s)? Would they be local langage fonts by any chance? I ask because there was a recent update to something, I think it was last Tuesdays Windows update, that messed up support for some languages / fonts. (I'll see if I can find it again). EDIT Yes it was last weeks patch Tuesday update from Microsoft, it messed up Czech, Arabic, and some other unspecified language settings and fonts for some users. Sorry can't post a link from this phone but if you google 'patch tuesday october language' you should find some articles about it.
  10. Cheers, I'll put it down to my broadband speed then. I get what you mean about the servers, thinking about it mine started about midnight, just on time for all the Yanks settling down for the evening and firing up their home computers.
  11. Can I ask how long the upgrade took on your machine Hazel? Or did you just let it go overnight? Just trying to get some idea if mine was unusually slow. PS. I have faststartup on but 1709 seems slower to boot than 1703 did, maybe it will improve once it's settled down.
  12. It's now released, coming soon to an Automatic Update near you. If you can't wait for the Automatic Update then you can go here and 'Update Now': https://www.microsoft.com/en-gb/software-download/windows10 I'll be doing it in an hour or so, once I've finished my daily surfing. EDIT All went well with the upgrade, it was delivered by Automatic Updates so I didn't have to go and download it. Took a long time, 5-1/2 hours to download and install, another 1/2 hour for the restart bit. (wifi was downloading at between 3 and 9 Mbps). No real problems, apart from an Asus touchpad driver it installed that made my mouse pointer go mad until I uninstalled it again. (Spinning 'working' circle next to the pointer, flashing on and off every second, it's a known glitch with that driver). And OneDrive was bugging me with popups asking me to register a MS account, that's been disabled too.
  13. Heres a good (funny) video about it: And while looking about I also came across another 'google sheep view'. http://www.googlesheepview.com/ Some people have too much time on their hands. If you have some time to waste spare then take a look, try the outakes.
  14. And while it's at it see what else it can 'gather' about the files on your system so as to target advertising? There are plenty of AVs aleady out there, and Windows Defender now runs on all Win10 machines if you don't install anything else. There is no point to this nonsense for the user, but I can see it being very useful for Google.
  15. It sounds like something is recreating the registry entries again after you have deleted them. Have you run any malware/adware/junkware scans? PS. Why are you registry cleaning? It is not needed in normal use. It does not speed up your machine or free up much space. It can turn your machine into a brick if you use it without knowing what you are doing. Microsoft themselves do not support the use of registry cleaners. https://support.microsoft.com/en-gb/help/2563254/microsoft-support-policy-for-the-use-of-registry-cleaning-utilities Also take a read of this: https://www.howtogeek.com/171633/why-using-a-registry-cleaner-wont-speed-up-your-pc-or-fix-crashes/ Registry cleaning is a technique that is used when recovering a 'broken' machine, for instance one that has been affected by malware and is being cleaned up.
  16. It's about 'Avast Mobile Backup' which was discontinued in July 2016. https://www.avast.com/faq.php?article=AVKB53
  17. Excluding a file just means that CCleaner will leave it alone and not clean/delete it. Firefox is making some big changes at the moment, it's going to take the developers at Piriform a while to work out just what has changed - and as soon as they do FF will change again in the next few months.
  18. The band was pissing about setting up, did half a song had an argument and went outside for half an hour. All the best bands fight. So I had a quick look about online.
  19. That's the one thanks Hazel. At an engagement party today, normal service will be resumed when I sober up.
  20. It's a change in FF56. I posted in another thread which file is causing this. Sorry can't paste a link on this phone, search my recent posts to find it. Quickest fix is to untick Firefox 'sessions' in CCleaner.
  21. Yep that exclusion works for me which is why I posted it. Expect even more changes when FF57 (quantum) is rolled out to everyone. It will be a PITA for a while as people catch up with the major changes they are making.
  22. I've narrowed it down futher now. The culprit is- C:\Users\{username}\AppData\Roaming\Mozilla\Firefox\Profiles\{profilename}\sessionCheckpoints.json Deleting this file causes FF56 to open with 'restore tabs' rather than opening with your homepage, no matter what your FF setting is. It looks like FF56 is now storing your startup preference in this file instead of where it was stored in earlier versions. (So if the file is not there it reverts to the default 'restore tabs'). You could make this file an exception in CCleaner rather than unticking Firefox 'sessions' in the cleaner.
  23. A year and a half ago I registered my own domain, in order to have an exclusive email address me@mysurname.uk I do not have a website, there is a 'parked' advertising page put there by the provider. The provider now keeps sending me a reminder that my SSL Certificate will soon expire and asking me to renew it (at a cost). (This is not the domain itself, that's paid till April 2018, they're asking extra for the Certificate). Fair enough if I had an active website on this domain then I would want a security certificate for it. But I'm thinking that as I don't have a website on the domain, and just use it for the email address, then I don't really need a SSL for it? Their server SSL should be enough for the email, right? As more individuals are now registering their own domains (and the hosting companies are starting to advertise heavily to home users) this could be a nice little earner for the providers, selling you a certificate that you don't really need. Any thoughts or confirmation of what I'm thinking.
  24. If you mean that FF56 is opening (or trying to open) with 'restore tabs from last session' (sometimes with an 'oops this is embarassing' message) instead of opening to your homepage, then yes its something Mozilla have changed in FF56. I've found that unchecking Firefox 'session' in CCleaner cures the problem. To be a bit more technical its one of 2 files that FF56 is now putting in your profile folder that CCleaner deletes. (Just do an Analyze on 'session' to see them). I've not checked out which one yet (because unticking 'session' works) but another option would be to work out which file it is and make it an exclusion.
  25. I agree with nergal that you should have started a new thread In the correct place. But as its a quick fix - had the same problem with FF56, in CCleaner untick 'sessions' for Firefox Then please- Take a bit of time to find out how to make a new post about your own problems in the relevant sub-forum.
×
×
  • Create New...